<!doctype html><html lang=en-US class=gnt__njs><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Crookston girls' soccer finds its offense in big win over Pelican Rapids</title><meta property=og:title content="Pirates find offense again in 5-1 win over Pelican Rapids"/><link rel=amphtml href=https://amp.crookstontimes.com/amp/5752434002 /><meta property=article:author content="Jacob Shames"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//static.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z32d5cab1e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://static.criteo.net/js/ld/publishertag.prebid.js crossorigin/><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z37f535522.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-4fde8849.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-62b7b3ff.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-a81be6a4.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-heartbeat-62360de8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-07c646ba.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href=https://hlsmedia.gannett-cdn.com/authoring/video-renditions/a02f5d53-f455-44ba-af22-dd7b7ef0b3eb/2fb4d4a5-16bf-4610-9ab8-d220f1820cfc/1080p_30fps,720p_30fps,480p_30fps,master.m3u8 crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.light.0.12.4.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/adobe/MediaSDK.2.2.0.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/adobe/VisitorAPI-3.4.0.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/adobe/AppMeasurement-2.11.0.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="After being shut out for the previous 160 minutes, Crookston girls' soccer got back to its scoring ways on Tuesday, beating the Vikings 5-1."/><meta property=og:description content="After being shut out for the previous 160 minutes, Crookston girls' soccer got back to its scoring ways on Tuesday, beating the Vikings 5-1."/><meta property=fb:pages content=638723650071076 /><meta property=fb:app_id content=638723650071076 /><link rel=canonical href=https://www.crookstontimes.com/story/sports/2020/09/08/crookston-girls-soccer-finds-its-offense-big-win-over-pelican-rapids/5752434002/ /><meta property=og:url content=https://www.crookstontimes.com/story/sports/2020/09/08/crookston-girls-soccer-finds-its-offense-big-win-over-pelican-rapids/5752434002/ /><meta property=og:site_name content="Crookston Daily Times"/><meta property=og:image content="https://www.gannett-cdn.com/presto/2020/09/08/NCRK/a97f6d34-b7a7-4688-9daf-fec3df27ecf8-Harbott2.jpg?crop=1699,956,x0,y74&width=1699&height=956&format=pjpg&auto=webp"/><meta property=og:image:width content=1699 /><meta property=og:image:height content=956 /><meta name=ROBOTS content="NOODP, NOYDIR"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2020/09/08/NCRK/a97f6d34-b7a7-4688-9daf-fec3df27ecf8-Harbott2.jpg?crop=1699,956,x0,y74&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="Pirates find offense again in 5-1 win over Pelican Rapids"/><meta name=twitter:description content="After being shut out for the previous 160 minutes, Crookston girls' soccer got back to its scoring ways on Tuesday, beating the Vikings 5-1."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Crookston Daily Times" data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 203.41 76.81"><path d="M.67 11.95C.67 4.89 5.44.04 11.96.04c2.48 0 4.22.72 5.61 1.46l.84-1.2h1.06l.15 8.33h-.91C17.2 3.68 14.9 1.07 12.1 1.07c-3.68 0-5.53 4.1-5.53 10.32 0 6.8 2.4 10.09 6.08 10.09 3.46 0 5.43-1.92 6.95-4.95l.84.46c-1.35 3.48-4.15 6.31-8.92 6.31C5.36 23.31.67 19.11.67 11.95zm34.08 5.85c-.4-3.55-1.17-5.53-3.97-5.53h-1.02v7.68c0 .72.25 1.27.95 1.6.36.16 1.64.46 2.22.52v.75H21.09v-.75c.58-.03 2.04-.26 2.44-.42.73-.29.95-.85.95-1.6V3.55c0-.72-.18-1.3-.95-1.63-.58-.26-1.89-.52-2.44-.59V.59h11.65c4.92 0 8.12 1.56 8.12 5.08 0 3.55-2.8 5.08-5.72 5.86v.23c1.57.2 4.01 1.07 4.59 3.35.44 1.76.66 2.9.95 4.49.18 1.01.8 1.5 1.38 1.5.77 0 1.31-.94 1.31-2.7v-.98h.91v1.01c0 2.67-.95 4.78-4.66 4.78-2.79 0-4.4-1.3-4.87-5.41zm-4.48-6.54c2.77 0 4.92-1.2 4.92-5.05 0-3.29-1.67-4.66-4.37-4.66h-1.06v9.7h.51zm17.62 9.05a11.27 11.27 0 01-3.35-8.36c0-3.91 1.42-6.97 3.64-9.02 2-1.86 4.73-2.93 7.76-2.93a11.3 11.3 0 017.79 2.93c2.15 2.02 3.53 4.88 3.53 8.63 0 3.61-1.27 6.84-3.57 8.98-2 1.85-4.59 2.86-7.9 2.86-3.02 0-5.78-1.07-7.9-3.09zm13.41-8.66c0-5.08-1.2-10.55-5.35-10.55-3.64 0-5.43 4.17-5.43 10.68 0 5.63 1.46 10.51 5.43 10.51 3.89.01 5.35-4.81 5.35-10.64zm10.63 8.66a11.27 11.27 0 01-3.35-8.36c0-3.91 1.42-6.97 3.64-9.02 2-1.86 4.73-2.93 7.76-2.93a11.3 11.3 0 017.79 2.93c2.15 2.02 3.53 4.88 3.53 8.63 0 3.61-1.27 6.84-3.57 8.98-2 1.85-4.59 2.86-7.9 2.86-3.02 0-5.79-1.07-7.9-3.09zm13.4-8.66c0-5.08-1.2-10.55-5.35-10.55-3.64 0-5.43 4.17-5.43 10.68 0 5.63 1.46 10.51 5.43 10.51 3.89.01 5.35-4.81 5.35-10.64zm7.24 10.42c.55-.07 1.78-.2 2.19-.36.73-.29.95-.88.95-1.59V3.55c0-.72-.22-1.27-.95-1.6a9.48 9.48 0 00-2.19-.62V.59h11.54v.75c-.55.06-1.64.26-2.18.46-.76.26-.95.88-.95 1.59v8.01h.47c3.97-3.58 7.43-7.68 7.43-8.98 0-.65-.98-.91-2.44-1.07V.59h9.14v.75c-2.26.2-3.53.78-4.73 1.99-2.44 2.47-3.28 3.65-5.39 5.73 2.33 3.09 4.33 5.79 7.25 9.96a8.1 8.1 0 002.44 2.57 5.8 5.8 0 001.89.49v.75h-11.83v-.75c1.31-.16 2-.36 2-1.27 0-.36-.33-1.07-.91-2.02a70.53 70.53 0 00-4.77-6.51h-.55v7.68c0 .72.22 1.3.91 1.63.4.2 1.38.39 1.97.49v.75H92.57v-.76zm26.59-.49l-.95 1.5h-1.09l-.18-8.2h.84c1.17 3.16 3.86 7.36 7.43 7.36 2.48 0 4.33-1.79 4.33-3.97 0-1.92-1.13-3.12-3.61-3.97-1.38-.49-3.35-1.11-4.33-1.53a6.31 6.31 0 01-4.12-6.15c0-3.51 2.91-6.57 7.83-6.57 2.44 0 4.59.81 5.72 1.5l.8-1.24h1.13l.11 7.71h-.8c-1.24-3.39-3.02-6.9-6.59-6.9A3.7 3.7 0 00122 4.77c0 1.92 1.13 3.12 3.53 3.97 1.31.46 3.42 1.11 4.44 1.53 2.58 1.07 4.26 2.64 4.26 6.09 0 3.97-3.42 6.97-8.59 6.97-3.42-.02-5.32-1.1-6.48-1.75zm18.89.49a14.6 14.6 0 002.55-.42c.73-.29.95-.91.95-1.63V1.6h-.66c-.73 0-1.6.06-2.26.16-1.35.2-3.09 3.45-3.53 4.88h-.8V.59h19.77v6.05h-.8c-.47-1.43-2.18-4.69-3.53-4.88-.66-.1-1.53-.16-2.29-.16h-.62v18.26c0 .72.25 1.3.95 1.63.36.16 1.97.52 2.59.59v.75h-12.31v-.76zm19.92-1.76a11.27 11.27 0 01-3.35-8.36c0-3.91 1.42-6.97 3.64-9.02 2-1.86 4.73-2.93 7.76-2.93a11.3 11.3 0 017.79 2.93c2.15 2.02 3.53 4.88 3.53 8.63 0 3.61-1.27 6.84-3.57 8.98-2 1.85-4.59 2.86-7.9 2.86-3.02 0-5.79-1.07-7.9-3.09zm13.4-8.66c0-5.08-1.2-10.55-5.35-10.55-3.64 0-5.43 4.17-5.43 10.68 0 5.63 1.46 10.51 5.43 10.51 3.89.01 5.35-4.81 5.35-10.64zm11.65-6.12V16.6c0 2.57.36 3.91 1.06 4.46.55.46 2.37.94 2.91 1.01v.75h-9.1v-.75c.47-.07 2.11-.29 2.84-.85.73-.55 1.02-1.99 1.02-4.46V5.4a3.5 3.5 0 00-.98-2.57 6.44 6.44 0 00-2.99-1.5V.59h7.9l11.47 15.1V6.8c0-2.51-.36-3.84-1.06-4.46-.51-.46-2.44-.94-2.95-1.01V.59h9.18v.75c-.51.1-2.11.26-2.88.85-.69.55-1.02 2.02-1.02 4.43v16.31h-2.15l-13.25-17.4zM7.56 74.21c1.1-.07 4.33-.53 5.14-.87 1.47-.6 1.91-1.87 1.91-3.33v-37.7h-1.32a33 33 0 00-4.55.33c-2.71.4-6.24 7.06-7.12 9.99H0V30.25h39.84v12.39h-1.61c-.95-2.93-4.4-9.59-7.12-9.99-1.32-.2-3.08-.33-4.62-.33h-1.25v37.37c0 1.47.51 2.66 1.91 3.33a30.5 30.5 0 005.21 1.2v1.53H7.56v-1.54zm33.31 0c1.1-.07 3.67-.4 4.48-.73 1.54-.6 1.91-1.8 1.91-3.26v-33.9c0-1.47-.44-2.6-1.91-3.26a19.21 19.21 0 00-4.48-1.27v-1.53h23.55v1.53c-1.17.13-3.45.53-4.55.93-1.54.53-1.91 1.8-1.91 3.26v33.9c0 1.47.51 2.6 1.91 3.26.73.33 3.45.93 4.55 1.07v1.53H40.87v-1.53zm24.51 0c1.03-.13 4.26-.6 5.72-1.73 1.47-1.13 2.05-4 2.05-9.06V39.24c0-2.73-.59-4.46-1.91-5.6-1.47-1.27-3.96-1.73-5.58-1.87v-1.53h18.93l10.86 29.84 8.66-24.18a26.87 26.87 0 001.32-5.66h18.86v1.53c-1.03.13-3.45.53-4.55.93-1.54.53-1.91 1.8-1.91 3.26v33.9c0 1.47.59 2.53 1.91 3.26.73.4 3.52.93 4.62 1.07v1.53h-24.22v-1.53c1.03-.13 4.18-.47 5.06-.93 1.47-.73 2.05-1.87 2.05-3.4v-34.9h-.22L92.6 75.01h-3c-.37-1.4-2.27-7.33-3.01-9.26L75.95 36.18h-.22v26.91c0 5.2.66 7.73 2.13 8.99 1.1.93 5.06 2 6.16 2.13v1.53H65.38v-1.53zm60.69 0c1.1-.13 4.11-.53 4.92-.87 1.47-.6 1.91-1.73 1.91-3.26v-33.7c0-1.46-.37-2.73-1.91-3.33a28.54 28.54 0 00-4.92-1.27v-1.53h37.57v11.92h-1.69c-.95-3.06-4.18-9.06-7.56-9.53-1.54-.2-3.23-.33-5.21-.33h-5.65V51.1h3.82c3.52 0 4.77-1 5.58-1.87 1.32-1.4 2.2-4.6 2.5-6.39h1.69v18.98h-1.69c-.29-2.07-1.47-5.53-2.5-6.73-.81-1-2.2-1.8-5.58-1.8h-3.82v14.72c0 4.86.95 5.66 6.75 5.66 3.52 0 7.63 0 9.17-1.6 2.86-3 4.99-8.06 5.87-10.26h1.54l-.81 13.92h-39.99v-1.52zm46.96-1l-1.91 3.06h-2.2l-.37-16.79h1.69c2.35 6.46 7.78 15.05 14.97 15.05 4.99 0 8.73-3.66 8.73-8.13 0-3.93-2.27-6.39-7.26-8.13-2.79-1-6.75-2.26-8.73-3.13-5.65-2.4-8.29-6.99-8.29-12.59 0-7.19 5.87-13.46 15.78-13.46 4.92 0 9.25 1.66 11.52 3.06l1.61-2.53h2.28l.22 15.79h-1.61c-2.49-6.93-6.09-14.12-13.28-14.12a7.5 7.5 0 00-7.41 7.46c0 3.93 2.27 6.39 7.12 8.13 2.64.93 6.9 2.26 8.95 3.13 5.21 2.2 8.59 5.39 8.59 12.45 0 8.13-6.9 14.25-17.32 14.25-6.92.03-10.73-2.16-13.08-3.5z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.crookstontimes.com/specialoffer?gps-source=CPNBAR&utm_campaign=2020LABORDAY&utm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fsports%2F2020%2F09%2F08%2Fcrookston-girls-soccer-finds-its-offense-big-win-over-pelican-rapids%2F5752434002%2F" target=_blank rel=noopener data-t-l=|H1Nav|nanobar elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>99¢ for the first month</a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.crookstontimes.com/specialoffer?gps-source=CPMASTHEAD&utm_campaign=2020LABORDAY&utm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fsports%2F2020%2F09%2F08%2Fcrookston-girls-soccer-finds-its-offense-big-win-over-pelican-rapids%2F5752434002%2F" target=_blank rel=noopener data-t-l=|H1Nav|headersubscribecallout elementtiming=nav-submsg><div class=gnt_n_sm_a_pt>SUBSCRIBE NOW</div>99¢ for the first month</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce gnt_n_mn_l__se" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=|H1Nav|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/news/nation-world/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.legacy.com/obituaries/crookstontimes/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.crookstontimes.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.mnpublicnotice.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.crookstontimes.com/specialoffer?gps-source=CPTOPNAVBAR&utm_campaign=2020LABORDAY&utm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fsports%2F2020%2F09%2F08%2Fcrookston-girls-soccer-finds-its-offense-big-win-over-pelican-rapids%2F5752434002%2F" target=_blank rel=noopener data-t-l=|H1Nav|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><button class="gnt_n_us_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navus data-t-l=${tc}|H1Nav|account aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mn-crookston-C6508-high_impact-sports-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Sports data-c-ssts=SPORTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Pirates find offense again in 5-1 win over Pelican Rapids</h1><div class=gnt_ar_by><a href=/staff/5589496002/jacob-shames/ class="gnt_ar_by_a gnt_ar_by_a__fi">Jacob Shames</a><div class=gnt_ar_pb>Crookston Times</div></div><div class=gnt_ar_dt aria-label="Published 7:21 p.m. CT Sep. 8, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.crookstontimes.com/story/sports/2020/09/08/crookston-girls-soccer-finds-its-offense-big-win-over-pelican-rapids/5752434002/ data-ss-t="Pirates find offense again in 5-1 win over Pelican Rapids" data-ss-d="After being shut out for the previous 160 minutes, Crookston girls' soccer got back to its scoring ways on Tuesday, beating the Vikings 5-1."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=638723650071076&href=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fsports%2F2020%2F09%2F08%2Fcrookston-girls-soccer-finds-its-offense-big-win-over-pelican-rapids%2F5752434002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fsports%2F2020%2F09%2F08%2Fcrookston-girls-soccer-finds-its-offense-big-win-over-pelican-rapids%2F5752434002%2F&text=Pirates%20find%20offense%20again%20in%205-1%20win%20over%20Pelican%20Rapids&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Pirates%20find%20offense%20again%20in%205-1%20win%20over%20Pelican%20Rapids%20-%20from%20Crookston%20Daily%20Times&body=Pirates%20find%20offense%20again%20in%205-1%20win%20over%20Pelican%20Rapids%0A%0AAfter%20being%20shut%20out%20for%20the%20previous%20160%20minutes%2C%20Crookston%20girls'%20soccer%20got%20back%20to%20its%20scoring%20ways%20on%20Tuesday%2C%20beating%20the%20Vikings%205-1.%0A%0ACheck%20out%20this%20story%20on%20crookstontimes.com%3A%20https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fsports%2F2020%2F09%2F08%2Fcrookston-girls-soccer-finds-its-offense-big-win-over-pelican-rapids%2F5752434002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - NBA players reunite with their families"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mn-crookston-C6508&#34;,&#34;pn&#34;:&#34;Crookston Daily Times&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;sports/sportskind&#34;,&#34;byline&#34;:&#34;Sportskind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2020-09-03T16:29:12.765Z&#34;,&#34;credit&#34;:&#34;Sportskind, USA TODAY&#34;,&#34;duration&#34;:67000,&#34;headline&#34;:&#34;NBA players reunite with their families&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/a02f5d53-f455-44ba-af22-dd7b7ef0b3eb/2fb4d4a5-16bf-4610-9ab8-d220f1820cfc/1080p_30fps,720p_30fps,480p_30fps,master.m3u8&#34;,&#34;id&#34;:&#34;5703941002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/09/03/USAT/318e574e-1c56-44f9-8485-6da33874bdb2-16x9_v1.00_00_54_19.Still001.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2020-09-03T16:29:12.765Z&#34;,&#34;keywords&#34;:&#34;NBA,basketball,sport,Sports,Basketball,Video Syndication - USAT,Video Syndication – International&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/a02f5d53-f455-44ba-af22-dd7b7ef0b3eb/2fb4d4a5-16bf-4610-9ab8-d220f1820cfc/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/sports/sportskind/2020/09/03/nba-players-reunite-their-families/5703941002/&#34;},&#34;promoBrief&#34;:&#34;Families are reuniting inside the NBA bubble. Watch these sweet moments unfold.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2020-09-03T16:29:12.765Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;sports&#34;,&#34;subsection&#34;:&#34;sportskind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;471a6eae-1231-486d-a991-39764554eee8&#34;,&#34;name&#34;:&#34;NBA&#34;},{&#34;id&#34;:&#34;f05853c4-a93f-4726-b967-baab0b24109d&#34;,&#34;name&#34;:&#34;basketball&#34;},{&#34;id&#34;:&#34;51348559-9a18-478a-aa27-9ca957839bcb&#34;,&#34;name&#34;:&#34;sport&#34;},{&#34;id&#34;:&#34;5db560e4-56d0-49e5-a654-1dbd85f01c90&#34;,&#34;name&#34;:&#34;Sports&#34;},{&#34;id&#34;:&#34;0c9d0c7b-abbf-464e-bba0-4bf47567f458&#34;,&#34;name&#34;:&#34;Basketball&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;}],&#34;title&#34;:&#34;NBA players reunite with their families&#34;,&#34;url&#34;:&#34;/videos/sports/sportskind/2020/09/03/nba-players-reunite-their-families/5703941002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/09/03/USAT/318e574e-1c56-44f9-8485-6da33874bdb2-16x9_v1.00_00_54_19.Still001.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="NBA players reunite with their families" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:578px src="https://www.gannett-cdn.com/presto/2020/09/08/NCRK/a97f6d34-b7a7-4688-9daf-fec3df27ecf8-Harbott2.jpg?width=660&height=578&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2020/09/08/NCRK/a97f6d34-b7a7-4688-9daf-fec3df27ecf8-Harbott2.jpg?width=1320&height=1156&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Maddie Harbott scored her first varsity goal in Crookston's 5-1 win over Pelican Rapids on Tuesday."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Maddie Harbott scored her first varsity goal in Crookston's 5-1 win over Pelican Rapids on Tuesday." data-c-credit="Jacob Shames | Crookston Times"></div></figure><p class=gnt_ar_b_p>After two consecutive 1-0 losses, Crookston girls' soccer woke up on Tuesday.</p><p class=gnt_ar_b_p>Buoyed by a balanced, efficient offense, the Pirates (2-2) blew out Pelican Rapids, 5-1, at home, bouncing back from last week's pair of defeats to Hillcrest Lutheran and Detroit Lakes.</p><p class=gnt_ar_b_p>Both teams threatened during an up-and-down, back-and-forth first five minutes, but once Crookston got going, it didn't stop. Kenze Epema (Sr.) broke the Pirates' 180-minute scoring drought, taking advantage of a Viking defender's slip outside the box to fire a hard, low shot into the left corner.</p><p class=gnt_ar_b_p>Keona Arnold (9) was next, finding the net 20 minutes into the game when Clara Meyer's (Jr.) shot banged off the crossbar. The ball shot straight down, though, and Arnold won a battle in front of the net to get a foot on it and put it in.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-crookston-C6508-native-article_link-sports-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The Pirates' third goal was more sheer speed than anything else. Olivia Huck (Jr.) played a long ball out of the back, arched over two Pelican Rapids center backs. Cassie Solheim (Fr.) blazed between them both to win a footrace for the ball, and finished off the run with a soft chip into the upper-left corner.</p><p class=gnt_ar_b_p>Crookston struck again just minutes after intermission. Off of a rebound, Huck made a tight pass through the penalty to Epema, who finished clinically for her second goal of the game and fourth goal of the season.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-crookston-C6508-native-article_link-sports-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>In the 58th minute, Maddie Harbott (8) capped off the Pirates' offensive output with her first career varsity goal. Meyer, who got her third assist on the play, delivered a ground cross from the right side of the penalty box, and Harbott didn't miss it.</p><p class=gnt_ar_b_p>Pelican Rapids (1-2) picked up a consolation goal in the final minutes when Tatianna Wiley beat two defenders down the field and scored on a breakaway.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-crookston-C6508-native-article_link-sports-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong>UP NEXT: </strong>The Pirates travel to Detroit Lakes on Thursday for a rematch with the Lakers (3-1), who won 1-0 in the teams' <a href=https://www.crookstontimes.com/story/sports/2020/09/03/crookston-girls-soccer-edged-out-detroit-lakes/5710843002/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>prior matchup</a> on Sept. 3 in Crookston.</p><p class=gnt_ar_b_p><strong>SCORING</strong></p><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>5:48: Kenze Epema (Crookston), assist Clara Meyer</li><li class=gnt_ar_b_ul_li>20:44: Keona Arnold (Crookston), assist Clara Mayer</li><li class=gnt_ar_b_ul_li>35:30: Cassie Solheim (Crookston), assist Olivia Huck</li><li class=gnt_ar_b_ul_li>42:14: Kenze Epema (Crookston), assist Olivia Huck</li><li class=gnt_ar_b_ul_li>57:55: Maddie Harbott (Crookston), assist Clara Meyer</li><li class=gnt_ar_b_ul_li>72:19: Tatianna Wiley (Pelican Rapids)</li></ul><p class=gnt_ar_b_p><strong>GOALKEEPING</strong></p><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>Crookston: Reese Swanson 12 saves (5 first half, 7 second half)</li><li class=gnt_ar_b_ul_li>Pelican Rapids: Grace Haugrud 8 saves (2 first half, 6 second half)</li></ul><p class=gnt_ar_b_p><em>The Times welcomes your feedback. You can send any comments or questions to our office at (218) 281-2730, Jacob Shames (405) 496-0168 or by email at jshames@crookstontimes.com.</em></p><p class=gnt_ar_b_p><em>Follow along on Twitter @crookstonsports and @Jacob_Shames for all the latest stories and live game updates.</em></p><a class="gnt_em gnt_em__lp gnt_em_gl gnt_em__el" href=/picture-gallery/sports/2020/09/09/crookston-girls-soccer-vs-pelican-rapids-photos/5752507002/ data-t-l=|inlinePhotoGalleryPromo|viewGallery aria-label="View Gallery - Crookston girls' soccer vs. Pelican Rapids" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg5752507002 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=5752507002><img class=gnt_em_gl_i data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2020/09/08/NCRK/2e3110cc-6f8f-498d-a8a8-1853b3642da8-Arnold1.jpg?crop=1699,956,x0,y0&width=660&height=372&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2020/09/08/NCRK/2e3110cc-6f8f-498d-a8a8-1853b3642da8-Arnold1.jpg?crop=1699,956,x0,y0&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=23><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Crookston girls' soccer vs. Pelican Rapids" aria-label="Photos from the Crookston girls' soccer team's win over Pelican Rapids on Tuesday."></div></a></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.crookstontimes.com/story/sports/2020/09/08/crookston-girls-soccer-finds-its-offense-big-win-over-pelican-rapids/5752434002/ data-ss-t="Pirates find offense again in 5-1 win over Pelican Rapids" data-ss-d="After being shut out for the previous 160 minutes, Crookston girls' soccer got back to its scoring ways on Tuesday, beating the Vikings 5-1."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=638723650071076&href=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fsports%2F2020%2F09%2F08%2Fcrookston-girls-soccer-finds-its-offense-big-win-over-pelican-rapids%2F5752434002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fsports%2F2020%2F09%2F08%2Fcrookston-girls-soccer-finds-its-offense-big-win-over-pelican-rapids%2F5752434002%2F&text=Pirates%20find%20offense%20again%20in%205-1%20win%20over%20Pelican%20Rapids&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Pirates%20find%20offense%20again%20in%205-1%20win%20over%20Pelican%20Rapids%20-%20from%20Crookston%20Daily%20Times&body=Pirates%20find%20offense%20again%20in%205-1%20win%20over%20Pelican%20Rapids%0A%0AAfter%20being%20shut%20out%20for%20the%20previous%20160%20minutes%2C%20Crookston%20girls'%20soccer%20got%20back%20to%20its%20scoring%20ways%20on%20Tuesday%2C%20beating%20the%20Vikings%205-1.%0A%0ACheck%20out%20this%20story%20on%20crookstontimes.com%3A%20https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fsports%2F2020%2F09%2F08%2Fcrookston-girls-soccer-finds-its-offense-big-win-over-pelican-rapids%2F5752434002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mn-crookston-C6508-poster-sports-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.crookstontimes.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fsports%2F2020%2F09%2F08%2Fcrookston-girls-soccer-finds-its-offense-big-win-over-pelican-rapids%2F5752434002%2F&marketName=crookstontimes&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-crookston-C6508-poster_scroll-sports-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/sports/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mn-crookston-C6508-leaderboard_btf-sports-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Crookston Daily Times - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.crookstontimes.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.crookstontimes.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=https://www.mnpublicnotice.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.crookstontimes.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.crookstontimes.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.crookstontimes.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.crookstontimes.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a> <a href=https://cm.crookstontimes.com/cookie-policy# class="gnt_ft_a gnt_ft_a__b" data-t-l=|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.crookstontimes.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Minnesota/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.crookstontimes.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=http://adportal.marketplaceadsonline.com/gatehouse-adportal/mncro-classified/index.html class=gnt_ft_a data-t-l=|footer|support|buy-and-sell>Buy and Sell</a> <a href=https://help.crookstontimes.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.crookstontimes.com/subscriberguide class=gnt_ft_a data-t-l=|footer|support|subscriber-guide>Subscriber Guide</a> <a href=https://account.crookstontimes.com/ class=gnt_ft_a data-t-l=|footer|support|my-account>My Account</a> <a href=https://cm.crookstontimes.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.crookstontimes.com/ class=gnt_ft_a data-t-l=|footer|stay-connected|subscribe-today>Subscribe Today</a> <a href=https://profile.crookstontimes.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href="http://www.facebook.com/pages/Crookston-Daily-Times/154738907897235?fref=ts" class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/crookstontimes class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://user.crookstontimes.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=MCDT&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MnCro class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM331/Login class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2020 www.crookstontimes.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z35be42b3b.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z37f535522.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.crookstontimes.com/ data-t-l="|H1Nav|account|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.crookstontimes.com/user/enewspaper data-t-l=|H1Nav|account|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.crookstontimes.com/newsletters/manage/ data-t-l=|H1Nav|account|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.crookstontimes.com/pay data-t-l="|H1Nav|account|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.crookstontimes.com/delivery-issue data-t-l="|H1Nav|account|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.crookstontimes.com/delivery-temporary-stop data-t-l="|H1Nav|account|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a href=https://help.crookstontimes.com data-t-l="|H1Nav|account|help center">Help Center</a><button class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" data-g-r=base_plo data-t-l="|H1Nav|account|sign out">Sign Out</button></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon data-g-r=base_plg data-t-l="|H1Nav|account|sign in">Sign In</button><div class=gnt_n_us_dd_lbl>Already have a subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.crookstontimes.com/account-activation/ data-t-l="|H1Nav|account|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><button class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon data-g-r=base_pca data-t-l="|H1Nav|account|create account">Create account</button></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap;background:0 0;border:0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center;background:0 0;box-sizing:content-box;cursor:pointer}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><script type="gnt/tmpl" data-tmpl-key=pg5752507002><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=23>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.crookstontimes.com/picture-gallery/sports/2020/09/09/crookston-girls-soccer-vs-pelican-rapids-photos/5752507002/ data-ss-t="Crookston girls' soccer vs. Pelican Rapids" data-ss-d="Photos from the Crookston girls' soccer team's win over Pelican Rapids on Tuesday."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=638723650071076&href=https%3A%2F%2Fwww.crookstontimes.com%2Fpicture-gallery%2Fsports%2F2020%2F09%2F09%2Fcrookston-girls-soccer-vs-pelican-rapids-photos%2F5752507002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|gallery|navbar-share|facebook aria-label="Share to Facebook"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.crookstontimes.com%2Fpicture-gallery%2Fsports%2F2020%2F09%2F09%2Fcrookston-girls-soccer-vs-pelican-rapids-photos%2F5752507002%2F&text=Crookston%20girls'%20soccer%20vs.%20Pelican%20Rapids&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=${tc}|gallery|navbar-share|twitter aria-label="Share to Twitter"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Crookston%20girls'%20soccer%20vs.%20Pelican%20Rapids%20-%20from%20Crookston%20Daily%20Times&body=Crookston%20girls'%20soccer%20vs.%20Pelican%20Rapids%0A%0APhotos%20from%20the%20Crookston%20girls'%20soccer%20team's%20win%20over%20Pelican%20Rapids%20on%20Tuesday.%0A%0ACheck%20out%20this%20story%20on%20crookstontimes.com%3A%20https%3A%2F%2Fwww.crookstontimes.com%2Fpicture-gallery%2Fsports%2F2020%2F09%2F09%2Fcrookston-girls-soccer-vs-pelican-rapids-photos%2F5752507002%2F" data-t-l=${tc}|gallery|navbar-share|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.crookstontimes.com/picture-gallery/sports/2020/09/09/crookston-girls-soccer-vs-pelican-rapids-photos/5752507002/ target=_blank rel=noopener data-t-l=${tc}|gallery|navbar-share|sharelink aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=${tc}|gallery|navbar-share|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-mn-crookston-C6508-leaderboard_gallery_companion-sports-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-mn-crookston-C6508-poster_gallery_companion-sports-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt__mo{overflow:hidden;margin-right:var(--gnt-sw,0);pointer-events:none;-webkit-user-select:none;user-select:none}.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z34fe1ad40.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3f2yOOGWh6KQBEIVZduGtKtGCR4M.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/5752507002/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Pirates find offense again in 5-1 win over Pelican Rapids","description":"After being shut out for the previous 160 minutes, Crookston girls' soccer got back to its scoring ways on Tuesday, beating the Vikings 5-1.","url":"https://www.crookstontimes.com/story/sports/2020/09/08/crookston-girls-soccer-finds-its-offense-big-win-over-pelican-rapids/5752434002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.crookstontimes.com/story/sports/2020/09/08/crookston-girls-soccer-finds-its-offense-big-win-over-pelican-rapids/5752434002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2020/09/08/NCRK/a97f6d34-b7a7-4688-9daf-fec3df27ecf8-Harbott2.jpg?crop=1488,1488,x170,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/09/08/NCRK/a97f6d34-b7a7-4688-9daf-fec3df27ecf8-Harbott2.jpg?crop=1699,956,x0,y74&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-09-09T00:21:34.3Z","dateCreated":"2020-09-09T00:21:34.3Z","dateModified":"2020-09-09T00:21:34.3Z","articleSection":"sports","publisher":{"@type":"Organization","name":"Crookston Times","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/crookstontimes/images/site-nav-logo@2x.png","height":80,"width":297}},"author":["Jacob Shames"],"keywords":["ssts:sports","type:story","tag:Sports","tag:Crookston","tag:Soccer","tag:High School Soccer","tag:High School Sports","tag:Success","tag:Overall Positive"],"metadata":"{\"id\":\"5752434002\",\"siteCode\":\"NCRK\",\"contentSourceCode\":\"NCRK\",\"ssts\":\"sports\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2020/09/08/NCRK/a97f6d34-b7a7-4688-9daf-fec3df27ecf8-Harbott2.jpg","caption":"Maddie Harbott scored her first varsity goal in Crookston's 5-1 win over Pelican Rapids on Tuesday.","copyrightHolder":"Jacob Shames | Crookston Times"}]</script></body></html>