<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>City of Crookston to assist New Flyer with expansion grant application</title><meta property=og:title content="City of Crookston to assist New Flyer with expansion grant application"/><link rel=amphtml href=https://amp.crookstontimes.com/amp/5552693001 /><meta property=article:author content="Jess Bengtson"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.crookstontimes.com /><link rel=preconnect href=https://user.crookstontimes.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=preconnect href=https://cdn.tinypass.com /><link rel=dns-prefetch href=//cdn.tinypass.com /><link rel=preconnect href=https://experience.tinypass.com crossorigin/><link rel=dns-prefetch href=//experience.tinypass.com /><link rel=preconnect href=https://buy.tinypass.com /><link rel=dns-prefetch href=//buy.tinypass.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.crookstontimes.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.crookstontimes.com/NCRK-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3e73e6120.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=https://cdn.tinypass.com/api/tinypass.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-26a0062e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/975e5fd1-f2b5-42d3-b712-9dca24ec0a81/b2863ce5-b640-4ab5-9c6d-f2894ec0c67b/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5399924001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="City of Crookston to assist New Flyer with expansion grant application"/><meta property=og:description content="City of Crookston to assist New Flyer with expansion grant application"/><meta property=fb:pages content=638723650071076 /><meta property=fb:app_id content=638723650071076 /><link rel=canonical href=https://www.crookstontimes.com/story/news/politics/2021/08/10/city-crookston-assist-new-flyer-expansion-grant-application/5552693001/ /><meta property=og:url content=https://www.crookstontimes.com/story/news/politics/2021/08/10/city-crookston-assist-new-flyer-expansion-grant-application/5552693001/ /><meta property=og:site_name content="Crookston Daily Times"/><meta property=og:image content=https://www.crookstontimes.com/tangstatic/sites/ncrk/og-image-q1a2z34d7e5926.png /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:site content=@ /><meta name=twitter:creator content=@ /><meta name=twitter:title content="City of Crookston to assist New Flyer with expansion grant application"/><meta name=twitter:description content="City of Crookston to assist New Flyer with expansion grant application"/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Crookston Daily Times" data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 203.41 76.81"><path d="M.67 11.95C.67 4.89 5.44.04 11.96.04c2.48 0 4.22.72 5.61 1.46l.84-1.2h1.06l.15 8.33h-.91C17.2 3.68 14.9 1.07 12.1 1.07c-3.68 0-5.53 4.1-5.53 10.32 0 6.8 2.4 10.09 6.08 10.09 3.46 0 5.43-1.92 6.95-4.95l.84.46c-1.35 3.48-4.15 6.31-8.92 6.31C5.36 23.31.67 19.11.67 11.95zm34.08 5.85c-.4-3.55-1.17-5.53-3.97-5.53h-1.02v7.68c0 .72.25 1.27.95 1.6.36.16 1.64.46 2.22.52v.75H21.09v-.75c.58-.03 2.04-.26 2.44-.42.73-.29.95-.85.95-1.6V3.55c0-.72-.18-1.3-.95-1.63-.58-.26-1.89-.52-2.44-.59V.59h11.65c4.92 0 8.12 1.56 8.12 5.08 0 3.55-2.8 5.08-5.72 5.86v.23c1.57.2 4.01 1.07 4.59 3.35.44 1.76.66 2.9.95 4.49.18 1.01.8 1.5 1.38 1.5.77 0 1.31-.94 1.31-2.7v-.98h.91v1.01c0 2.67-.95 4.78-4.66 4.78-2.79 0-4.4-1.3-4.87-5.41zm-4.48-6.54c2.77 0 4.92-1.2 4.92-5.05 0-3.29-1.67-4.66-4.37-4.66h-1.06v9.7h.51zm17.62 9.05a11.27 11.27 0 01-3.35-8.36c0-3.91 1.42-6.97 3.64-9.02 2-1.86 4.73-2.93 7.76-2.93a11.3 11.3 0 017.79 2.93c2.15 2.02 3.53 4.88 3.53 8.63 0 3.61-1.27 6.84-3.57 8.98-2 1.85-4.59 2.86-7.9 2.86-3.02 0-5.78-1.07-7.9-3.09zm13.41-8.66c0-5.08-1.2-10.55-5.35-10.55-3.64 0-5.43 4.17-5.43 10.68 0 5.63 1.46 10.51 5.43 10.51 3.89.01 5.35-4.81 5.35-10.64zm10.63 8.66a11.27 11.27 0 01-3.35-8.36c0-3.91 1.42-6.97 3.64-9.02 2-1.86 4.73-2.93 7.76-2.93a11.3 11.3 0 017.79 2.93c2.15 2.02 3.53 4.88 3.53 8.63 0 3.61-1.27 6.84-3.57 8.98-2 1.85-4.59 2.86-7.9 2.86-3.02 0-5.79-1.07-7.9-3.09zm13.4-8.66c0-5.08-1.2-10.55-5.35-10.55-3.64 0-5.43 4.17-5.43 10.68 0 5.63 1.46 10.51 5.43 10.51 3.89.01 5.35-4.81 5.35-10.64zm7.24 10.42c.55-.07 1.78-.2 2.19-.36.73-.29.95-.88.95-1.59V3.55c0-.72-.22-1.27-.95-1.6a9.48 9.48 0 00-2.19-.62V.59h11.54v.75c-.55.06-1.64.26-2.18.46-.76.26-.95.88-.95 1.59v8.01h.47c3.97-3.58 7.43-7.68 7.43-8.98 0-.65-.98-.91-2.44-1.07V.59h9.14v.75c-2.26.2-3.53.78-4.73 1.99-2.44 2.47-3.28 3.65-5.39 5.73 2.33 3.09 4.33 5.79 7.25 9.96a8.1 8.1 0 002.44 2.57 5.8 5.8 0 001.89.49v.75h-11.83v-.75c1.31-.16 2-.36 2-1.27 0-.36-.33-1.07-.91-2.02a70.53 70.53 0 00-4.77-6.51h-.55v7.68c0 .72.22 1.3.91 1.63.4.2 1.38.39 1.97.49v.75H92.57v-.76zm26.59-.49l-.95 1.5h-1.09l-.18-8.2h.84c1.17 3.16 3.86 7.36 7.43 7.36 2.48 0 4.33-1.79 4.33-3.97 0-1.92-1.13-3.12-3.61-3.97-1.38-.49-3.35-1.11-4.33-1.53a6.31 6.31 0 01-4.12-6.15c0-3.51 2.91-6.57 7.83-6.57 2.44 0 4.59.81 5.72 1.5l.8-1.24h1.13l.11 7.71h-.8c-1.24-3.39-3.02-6.9-6.59-6.9A3.7 3.7 0 00122 4.77c0 1.92 1.13 3.12 3.53 3.97 1.31.46 3.42 1.11 4.44 1.53 2.58 1.07 4.26 2.64 4.26 6.09 0 3.97-3.42 6.97-8.59 6.97-3.42-.02-5.32-1.1-6.48-1.75zm18.89.49a14.6 14.6 0 002.55-.42c.73-.29.95-.91.95-1.63V1.6h-.66c-.73 0-1.6.06-2.26.16-1.35.2-3.09 3.45-3.53 4.88h-.8V.59h19.77v6.05h-.8c-.47-1.43-2.18-4.69-3.53-4.88-.66-.1-1.53-.16-2.29-.16h-.62v18.26c0 .72.25 1.3.95 1.63.36.16 1.97.52 2.59.59v.75h-12.31v-.76zm19.92-1.76a11.27 11.27 0 01-3.35-8.36c0-3.91 1.42-6.97 3.64-9.02 2-1.86 4.73-2.93 7.76-2.93a11.3 11.3 0 017.79 2.93c2.15 2.02 3.53 4.88 3.53 8.63 0 3.61-1.27 6.84-3.57 8.98-2 1.85-4.59 2.86-7.9 2.86-3.02 0-5.79-1.07-7.9-3.09zm13.4-8.66c0-5.08-1.2-10.55-5.35-10.55-3.64 0-5.43 4.17-5.43 10.68 0 5.63 1.46 10.51 5.43 10.51 3.89.01 5.35-4.81 5.35-10.64zm11.65-6.12V16.6c0 2.57.36 3.91 1.06 4.46.55.46 2.37.94 2.91 1.01v.75h-9.1v-.75c.47-.07 2.11-.29 2.84-.85.73-.55 1.02-1.99 1.02-4.46V5.4a3.5 3.5 0 00-.98-2.57 6.44 6.44 0 00-2.99-1.5V.59h7.9l11.47 15.1V6.8c0-2.51-.36-3.84-1.06-4.46-.51-.46-2.44-.94-2.95-1.01V.59h9.18v.75c-.51.1-2.11.26-2.88.85-.69.55-1.02 2.02-1.02 4.43v16.31h-2.15l-13.25-17.4zM7.56 74.21c1.1-.07 4.33-.53 5.14-.87 1.47-.6 1.91-1.87 1.91-3.33v-37.7h-1.32a33 33 0 00-4.55.33c-2.71.4-6.24 7.06-7.12 9.99H0V30.25h39.84v12.39h-1.61c-.95-2.93-4.4-9.59-7.12-9.99-1.32-.2-3.08-.33-4.62-.33h-1.25v37.37c0 1.47.51 2.66 1.91 3.33a30.5 30.5 0 005.21 1.2v1.53H7.56v-1.54zm33.31 0c1.1-.07 3.67-.4 4.48-.73 1.54-.6 1.91-1.8 1.91-3.26v-33.9c0-1.47-.44-2.6-1.91-3.26a19.21 19.21 0 00-4.48-1.27v-1.53h23.55v1.53c-1.17.13-3.45.53-4.55.93-1.54.53-1.91 1.8-1.91 3.26v33.9c0 1.47.51 2.6 1.91 3.26.73.33 3.45.93 4.55 1.07v1.53H40.87v-1.53zm24.51 0c1.03-.13 4.26-.6 5.72-1.73 1.47-1.13 2.05-4 2.05-9.06V39.24c0-2.73-.59-4.46-1.91-5.6-1.47-1.27-3.96-1.73-5.58-1.87v-1.53h18.93l10.86 29.84 8.66-24.18a26.87 26.87 0 001.32-5.66h18.86v1.53c-1.03.13-3.45.53-4.55.93-1.54.53-1.91 1.8-1.91 3.26v33.9c0 1.47.59 2.53 1.91 3.26.73.4 3.52.93 4.62 1.07v1.53h-24.22v-1.53c1.03-.13 4.18-.47 5.06-.93 1.47-.73 2.05-1.87 2.05-3.4v-34.9h-.22L92.6 75.01h-3c-.37-1.4-2.27-7.33-3.01-9.26L75.95 36.18h-.22v26.91c0 5.2.66 7.73 2.13 8.99 1.1.93 5.06 2 6.16 2.13v1.53H65.38v-1.53zm60.69 0c1.1-.13 4.11-.53 4.92-.87 1.47-.6 1.91-1.73 1.91-3.26v-33.7c0-1.46-.37-2.73-1.91-3.33a28.54 28.54 0 00-4.92-1.27v-1.53h37.57v11.92h-1.69c-.95-3.06-4.18-9.06-7.56-9.53-1.54-.2-3.23-.33-5.21-.33h-5.65V51.1h3.82c3.52 0 4.77-1 5.58-1.87 1.32-1.4 2.2-4.6 2.5-6.39h1.69v18.98h-1.69c-.29-2.07-1.47-5.53-2.5-6.73-.81-1-2.2-1.8-5.58-1.8h-3.82v14.72c0 4.86.95 5.66 6.75 5.66 3.52 0 7.63 0 9.17-1.6 2.86-3 4.99-8.06 5.87-10.26h1.54l-.81 13.92h-39.99v-1.52zm46.96-1l-1.91 3.06h-2.2l-.37-16.79h1.69c2.35 6.46 7.78 15.05 14.97 15.05 4.99 0 8.73-3.66 8.73-8.13 0-3.93-2.27-6.39-7.26-8.13-2.79-1-6.75-2.26-8.73-3.13-5.65-2.4-8.29-6.99-8.29-12.59 0-7.19 5.87-13.46 15.78-13.46 4.92 0 9.25 1.66 11.52 3.06l1.61-2.53h2.28l.22 15.79h-1.61c-2.49-6.93-6.09-14.12-13.28-14.12a7.5 7.5 0 00-7.41 7.46c0 3.93 2.27 6.39 7.12 8.13 2.64.93 6.9 2.26 8.95 3.13 5.21 2.2 8.59 5.39 8.59 12.45 0 8.13-6.9 14.25-17.32 14.25-6.92.03-10.73-2.16-13.08-3.5z"/></svg></a></div><div class="gnt_n_sm gnt_n_sm__ne gnt_n_nc__hbn"><a class="gnt_n_sm_a gnt_n_sm__ne_a" data-u-sr="anon reg" href="https://subscribe.crookstontimes.com/specialoffer?gps-source=CPTILELEFT&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fnews%2Fpolitics%2F2021%2F08%2F10%2Fcity-crookston-assist-new-flyer-expansion-grant-application%2F5552693001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (left nanobar)|p|c|${n}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><div class="gnt_n_sm gnt_n_nc__hbn"><a class=gnt_n_sm_a data-u-sr="anon reg" href="https://subscribe.crookstontimes.com/specialoffer?gps-source=CPMASTHEAD&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fnews%2Fpolitics%2F2021%2F08%2F10%2Fcity-crookston-assist-new-flyer-expansion-grant-application%2F5552693001%2F" target=_blank rel=noopener data-t-l=":tiffany tile (right masthead)|p|c|${m}$1 for 6 Months. Save 98%." elementtiming=nav-submsg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=:n|v|c|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=:n|v|c|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=:n|v|c|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/opinion/ data-t-l=:n|v|c|opinion>Opinion</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=:n|v|c|nation-world>USA TODAY</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.crookstontimes.com/obituaries data-t-l=:n|v|c|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.crookstontimes.com/user/enewspaper/ data-t-l=:n|v|c|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.crookstontimes.com/things-to-do/events/ data-t-l=:n|v|c|calendar>Calendar</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Crookston" title="Weather in Crookston" data-t-l=:n|v|c|weather></a> <a class=gnt_n_us_sb data-u-sr="anon reg" href="https://subscribe.crookstontimes.com/specialoffer?gps-source=CPTOPNAVBAR&itm_campaign=2021SUMMERFUN&itm_medium=ONSITE&onSuccessRedirectURL=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fnews%2Fpolitics%2F2021%2F08%2F10%2Fcity-crookston-assist-new-flyer-expansion-grant-application%2F5552693001%2F" target=_blank rel=noopener data-t-l=:n|p|c|subscribe elementtiming=nav-subbt>Subscribe</a><div class=gnt_n_us_a_w data-g-r=nav_ce><a class="gnt_n_us_a gnt_n_mn_ce" href="https://login.crookstontimes.com/NCRK-GUP/authenticate?success-url=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fnews%2Fpolitics%2F2021%2F08%2F10%2Fcity-crookston-assist-new-flyer-expansion-grant-application%2F5552693001%2F&cancel-url=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fnews%2Fpolitics%2F2021%2F08%2F10%2Fcity-crookston-assist-new-flyer-expansion-grant-application%2F5552693001%2F" data-g-r=nav_ab data-g-tn=navus data-t-l=":m|a|g|sign in / salutation" aria-label="Sign In" aria-haspopup=true aria-expanded=false><svg class=gnt_n_us_a_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-mn-crookston-C6508-high_impact-news-politics-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Politics data-c-ssts=POLITICS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>City of Crookston to assist New Flyer with expansion grant application</h1><div class=gnt_ar_by><a href=/staff/5622164002/jess-bengtson/ class="gnt_ar_by_a gnt_ar_by_a__fi">Jess Bengtson</a><div class=gnt_ar_pb>Crookston Times</div></div><div class=gnt_ar_dt aria-label="Published 11:54 a.m. CT Aug. 10, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.crookstontimes.com/story/news/politics/2021/08/10/city-crookston-assist-new-flyer-expansion-grant-application/5552693001/ data-ss-t="City of Crookston to assist New Flyer with expansion grant application" data-ss-d="City of Crookston to assist New Flyer with expansion grant application"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=638723650071076&href=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fnews%2Fpolitics%2F2021%2F08%2F10%2Fcity-crookston-assist-new-flyer-expansion-grant-application%2F5552693001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fnews%2Fpolitics%2F2021%2F08%2F10%2Fcity-crookston-assist-new-flyer-expansion-grant-application%2F5552693001%2F&text=City%20of%20Crookston%20to%20assist%20New%20Flyer%20with%20expansion%20grant%20application&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=City%20of%20Crookston%20to%20assist%20New%20Flyer%20with%20expansion%20grant%20application%20-%20from%20Crookston%20Daily%20Times&body=City%20of%20Crookston%20to%20assist%20New%20Flyer%20with%20expansion%20grant%20application%0A%0ACity%20of%20Crookston%20to%20assist%20New%20Flyer%20with%20expansion%20grant%20application%0A%0ACheck%20out%20this%20story%20on%20crookstontimes.com%3A%20https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fnews%2Fpolitics%2F2021%2F08%2F10%2Fcity-crookston-assist-new-flyer-expansion-grant-application%2F5552693001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Airman surprises grandma while she's watching TV"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;mn-crookston-C6508&#34;,&#34;pn&#34;:&#34;Crookston Daily Times&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;lifestyle/militarykind&#34;,&#34;byline&#34;:&#34;Militarykind&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-07-28T14:40:37Z&#34;,&#34;credit&#34;:&#34;Militarykind, USA TODAY&#34;,&#34;duration&#34;:49000,&#34;headline&#34;:&#34;Grandma can't stop screaming when airman walks in&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/975e5fd1-f2b5-42d3-b712-9dca24ec0a81/b2863ce5-b640-4ab5-9c6d-f2894ec0c67b/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5399924001&#34;,&#34;id&#34;:&#34;5399924001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/07/28/USAT/a0004fb6-5d65-4c0d-82f8-af238fb8232f-Airman_surprises_grandma_on_couch_16x9_Thumbnail.jpeg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-07-28T14:40:37Z&#34;,&#34;keywords&#34;:&#34;Grandparents,Video Syndication - USAT,Video Syndication – International,Overall Positive,U.S. Air Force&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/975e5fd1-f2b5-42d3-b712-9dca24ec0a81/b2863ce5-b640-4ab5-9c6d-f2894ec0c67b/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/life/militarykind/2021/07/28/airman-surprises-grandma-while-shes-watching-tv/5399924001/&#34;},&#34;promoBrief&#34;:&#34;After finishing his Air Force training, Rashawn Nelson surprised his grandma and all she could do was scream.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-07-29T10:10:50Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;life&#34;,&#34;subsection&#34;:&#34;militarykind&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;e42f703b-b109-40f4-aa8c-3417ebf35b98&#34;,&#34;name&#34;:&#34;Grandparents&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;abb1b69c-143a-47e0-9004-50120aa6b80d&#34;,&#34;name&#34;:&#34;Video Syndication – International&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;8dda590a-bed6-4cb6-93f9-c9633906d630&#34;,&#34;name&#34;:&#34;U.S. Air Force&#34;}],&#34;title&#34;:&#34;Airman surprises grandma while she's watching TV&#34;,&#34;url&#34;:&#34;/videos/life/militarykind/2021/07/28/airman-surprises-grandma-while-shes-watching-tv/5399924001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/07/28/USAT/a0004fb6-5d65-4c0d-82f8-af238fb8232f-Airman_surprises_grandma_on_couch_16x9_Thumbnail.jpeg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Airman surprises grandma while she's watching TV" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><p class=gnt_ar_b_p>    The Crookston City Council approved a resolution calling for a public hearing to consider a grant application to the Minnesota Investment Fund (MIF) program after being approached by New Flyer of America about an expansion on their facility. New Flyer is looking to add approximately 35 new jobs with their expansion and assistance from the city is key in their quest towards a forgivable loan from the Minnesota Department of Employment and Economic Development (DEED) through its MIF program.</p><p class=gnt_ar_b_p>    City Finance Director Ryan Lindtwed mentioned that this would be Crookston’s first MIF application and that the process has deterred other cities from completing the application. He also told the Council the city would be receiving guidance from support people in the Minneapolis area.  </p><p class=gnt_ar_b_p>    A public hearing is just one part of the application process that would provide the needed citizen notification and involvement prior to the submission. The city would be requesting $280,000 based on the final job growth projections to assist with establishing additional jobs and to help New Flyer supplement the investment into their expansion.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-crookston-C6508-native-article_link-news-politics-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>    The public hearing will be set for August 23 at 7 p.m. and the city will ask that New Flyer be present to answer questions and provide additional information about their planned expansion. The council will also have the opportunity to vote on submission of the application at that time. Written testimony will be accepted at the public hearing and written comments must be received by the city by August 20. Specific questions can be directed to City Administrator Amy Finch at (218) 281-1232. Persons needing accommodation for the hearing for any known disability and to meet the needs of non-English speaking residents must notify Finch no later than August 20 to allow adequate time to make needed arrangements.</p><p class=gnt_ar_b_p>APPROVAL OF EPITOME ENERGY BOUNDARIES</p><p class=gnt_ar_b_p>    A memorandum of agreement will be coming from Epitome Energy’s legal counsel in regards to the land option and adjustment of set boundaries after having to rework the original drawing which shortened the intent of 60 acres that Epitome CEO Dennis Egan needed for the air permit. Finch explained that there was an issue with the way the original boundary was drawn that came out to only 55.51 acres with 60 acres previously agreed upon and the purchase price noting as such.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-crookston-C6508-native-article_link-news-politics-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>    She added that she worked with civil engineers at Widseth and Egan on the boundary adjustment to leave a piece of land open to others and added a newer section that meets the needs of the area, plus equals out to the desired 60 acres. The other change that was made on what they call the “Ag Innovation Road” where, because of the width of the road, had to push the boundary, so the city made it up with the revised land option.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>    At-Large Council Member Tom Vedbraaten asked Finch about existing utilities and was told Epitome will still be able to use those and they’re waiting to find out what the water demand will be.</p><p class=gnt_ar_b_p>    Ward 1 Council Member Kristi Jerde brought up Vertical Malt and asked if space would still be available should they be interested in developing and it was confirmed there is space for them.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.crookstontimes.com/story/news/politics/2021/08/10/city-crookston-assist-new-flyer-expansion-grant-application/5552693001/ data-ss-t="City of Crookston to assist New Flyer with expansion grant application" data-ss-d="City of Crookston to assist New Flyer with expansion grant application"><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=638723650071076&href=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fnews%2Fpolitics%2F2021%2F08%2F10%2Fcity-crookston-assist-new-flyer-expansion-grant-application%2F5552693001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fnews%2Fpolitics%2F2021%2F08%2F10%2Fcity-crookston-assist-new-flyer-expansion-grant-application%2F5552693001%2F&text=City%20of%20Crookston%20to%20assist%20New%20Flyer%20with%20expansion%20grant%20application&via=undefined" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=City%20of%20Crookston%20to%20assist%20New%20Flyer%20with%20expansion%20grant%20application%20-%20from%20Crookston%20Daily%20Times&body=City%20of%20Crookston%20to%20assist%20New%20Flyer%20with%20expansion%20grant%20application%0A%0ACity%20of%20Crookston%20to%20assist%20New%20Flyer%20with%20expansion%20grant%20application%0A%0ACheck%20out%20this%20story%20on%20crookstontimes.com%3A%20https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fnews%2Fpolitics%2F2021%2F08%2F10%2Fcity-crookston-assist-new-flyer-expansion-grant-application%2F5552693001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-mn-crookston-C6508-poster-news-politics-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.crookstontimes.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fnews%2Fpolitics%2F2021%2F08%2F10%2Fcity-crookston-assist-new-flyer-expansion-grant-application%2F5552693001%2F&marketName=crookstontimes&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-mn-crookston-C6508-poster_scroll-news-politics-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-mn-crookston-C6508-leaderboard_btf-news-politics-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Crookston Daily Times - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.crookstontimes.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.crookstontimes.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=https://www.mnpublicnotice.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.crookstontimes.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.crookstontimes.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.crookstontimes.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.crookstontimes.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button><a href=https://www.crookstontimes.com/contact/staff/ class=gnt_ft_a data-t-l=:f|v|c|about:staff-directory>Staff Directory</a></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.crookstontimes.com/ class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/Minnesota/ class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.crookstontimes.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=http://adportal.marketplaceadsonline.com/gatehouse-adportal/mncro-classified/index.html class=gnt_ft_a data-t-l=:f|v|c|support:buy-and-sell>Buy and Sell</a> <a href=https://help.crookstontimes.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.crookstontimes.com/subscriberguide class=gnt_ft_a data-t-l=:f|v|c|support:subscriber-guide>Subscriber Guide</a> <a href=https://account.crookstontimes.com/ class=gnt_ft_a data-t-l=:f|v|c|support:my-account>My Account</a> <a href=https://cm.crookstontimes.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://subscribe.crookstontimes.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:subscribe-today>Subscribe Today</a> <a href=https://profile.crookstontimes.com/newsletters/manage class=gnt_ft_a data-t-l=:f|v|c|stay-connected:newsletters>Newsletters</a> <a href="http://www.facebook.com/pages/Crookston-Daily-Times/154738907897235?fref=ts" class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href=https://twitter.com/crookstontimes class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://user.crookstontimes.com/user/enewspaper/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:e-edition>E-Edition</a> <a href=https://crookstontimes.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/MnCro class=gnt_ft_a data-t-l=:f|v|c|our-partners:classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM331/Login class=gnt_ft_a data-t-l=:f|v|c|our-partners:pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a> <a href=https://www.usatodaysportsplus.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:usa-today-sports-plus>USA TODAY Sports+</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.crookstontimes.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3e73e6120.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=navus><div class=gnt_n_us_dd data-g-r=nav_dd><div class=gnt_n_us_dd_u><a class=gnt_n_us_dd_a href=https://account.crookstontimes.com/ data-t-l=":m|a|c|manage account">Manage Account</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://user.crookstontimes.com/user/enewspaper data-t-l=:m|a|c|e-edition>E-Edition</a> <a class=gnt_n_us_dd_a href=https://profile.crookstontimes.com/newsletters/manage/ data-t-l=:m|a|c|newsletters>Newsletters</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.crookstontimes.com/pay data-t-l=":m|a|c|pay bill">Pay Bill</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.crookstontimes.com/delivery-issue data-t-l=":m|a|c|report delivery issues">Report Delivery Issues</a> <a class=gnt_n_us_dd_a data-u-sr="anon sub" href=https://account.crookstontimes.com/delivery-temporary-stop data-t-l=":m|a|c|pause delivery">Pause Delivery</a> <a class=gnt_n_us_dd_a href=https://help.crookstontimes.com data-t-l=":m|a|c|help center">Help Center</a> <a class="gnt_n_us_dd_a gnt_n_us_dd_a__li" data-u-sr="reg sub" href="https://user.crookstontimes.com/NCRK-GUP/user/logout/?return-url=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fnews%2Fpolitics%2F2021%2F08%2F10%2Fcity-crookston-assist-new-flyer-expansion-grant-application%2F5552693001%2F" data-t-l=":m|a|c|sign out">Sign Out</a></div><div class=gnt_n_us_dd_ac data-u-sr="anon reg"><div class=gnt_n_us_dd_lbl data-u-sr=anon>Have an existing account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_ba__hl" data-u-sr=anon rel=nofollow href="https://login.crookstontimes.com/NCRK-GUP/authenticate?success-url=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fnews%2Fpolitics%2F2021%2F08%2F10%2Fcity-crookston-assist-new-flyer-expansion-grant-application%2F5552693001%2F&cancel-url=https%3A%2F%2Fwww.crookstontimes.com%2Fstory%2Fnews%2Fpolitics%2F2021%2F08%2F10%2Fcity-crookston-assist-new-flyer-expansion-grant-application%2F5552693001%2F" data-t-l=":m|a|c|sign in">Sign In</a><div class=gnt_n_us_dd_lbl>Already have a print subscription?</div><a class=gnt_n_us_dd_ba rel=nofollow href=https://cm.crookstontimes.com/account-activation/ data-t-l=":m|a|c|activate account">Activate account</a><div class=gnt_n_us_dd_lbl data-u-sr=anon>Don't have an account?</div><a class="gnt_n_us_dd_ba gnt_n_us_dd_a__li" data-u-sr=anon rel=nofollow href="https://login.crookstontimes.com/authenticate/?requested-state=create-account&amp;reg_source=CPNAVBAR&amp;reg_medium=ONSITE&amp;reg_campaign=signin&amp;reg_delivery=ux" data-t-l=":m|a|c|create account">Create account</a></div></div>|styles|.gnt_n_us_a_w{position:relative}.gnt_n_us_dd{display:none;position:absolute;top:28px;right:25px;padding:14px 0 14px 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_us_dd{display:flex}.gnt_n_us_dd_u{display:flex;flex-direction:column;min-width:165px;padding-right:15px}.gnt_n_us_dd_a{margin:3px auto 4px 3px;padding:0 2px;color:#fff;font:700 14px/18px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;white-space:nowrap}.gnt_n_us_dd_a:hover{color:#e0e0e0}.gnt_n_us_dd_ac{padding:0 15px 0 19px;border-left:1px solid #626262}.gnt_n_us_dd_lbl{margin:5px 0 0;color:#fff;font:700 12px/16px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_us_dd_ba{display:block;width:192px;margin:3px 0 19px;padding:9px 1px 8px;border:3px solid #1665cf;outline-offset:-1px;color:#fff;font:700 14px/17px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-decoration:none;text-align:center}.gnt_n_us_dd_ba__hl{padding:12px 4px 11px!important;border:0!important;background:var(--gnt-bc,#1665cf)}.gnt_n_us_dd_ba:hover{padding:8px 0 7px;border-width:4px;--gnt-bc:#0A32A0}.gnt_n_us_dd_a__li{margin-bottom:6px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3ogucF2Zsb89eNErj4GhjQK1Jz0.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>{"@context":"http://schema.org","@type":"NewsArticle","headline":"City of Crookston to assist New Flyer with expansion grant application","description":"City of Crookston to assist New Flyer with expansion grant application","url":"https://www.crookstontimes.com/story/news/politics/2021/08/10/city-crookston-assist-new-flyer-expansion-grant-application/5552693001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.crookstontimes.com/story/news/politics/2021/08/10/city-crookston-assist-new-flyer-expansion-grant-application/5552693001/"},"datePublished":"2021-08-10T16:54:45Z","dateCreated":"2021-08-10T16:54:45Z","dateModified":"2021-08-10T16:54:45Z","articleSection":"news","publisher":{"@type":"Organization","name":"Crookston Times","logo":"https://www.crookstontimes.com/sitelogos/m-oc.svg"},"author":["Jess Bengtson"],"keywords":["access:metered","ssts:news:politics","type:story","tag:Crookston","tag:Overall Neutral","tag:Voting","tag:Hearings and Trials"],"isAccessibleForFree":false,"hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".gnt_ar_b"},"isPartOf":{"@type":["CreativeWork","Product"],"name":"Crookston Times - Unlimited Digital Access","productID":"crookstontimes.com:standard"},"metadata":"{\"id\":\"5552693001\",\"siteCode\":\"NCRK\",\"contentSourceCode\":\"NCRK\",\"ssts\":\"news:politics\",\"type\":\"story\"}"}</script></body></html>