
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190124090657
template: 
currentrequest: /apps/pbcs.dll/article?avis=MN&date=20190124&category=ENTERTAINMENT&lopenr=190129932&Ref=AR&rssfeed=true
currentrequestunmodified: /entertainment/20190124/movie-review-theres-nothing-serene-about-unsettling-serenity?rssfeed=true
@templatetype: /apps/pbcs.dll/article?avis=MN&date=20190124&category=ENTERTAINMENT&lopenr=190129932&Ref=AR&rssfeed=true
@pagetype: article
app version: 2.0.261
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Crookston Times - Crookston, MN" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 8021BE8D-81B4-52DA-E053-0100007F2AD2-->
<meta name="description" content="First things first: Before getting into &#x201c;Serenity&#x2019;s&#x201d; actual plotline(s), it needs to be categorized, broken down and sorted out into what audiences should expect to see. So, it&#x2019;s definitely a drama, but within the confines of that wide-ranging term, it&#x2019;s about - in no specific order - bad marriages, a father and young son being torn apart, the Iraq war, the flagrant power of the wealthy, alcoholism, murder, social media, faulty memory, the establishing and" />
<meta name="news_keywords" content="ed symkus" />
<script type="text/javascript">var news_keywords=["ed symkus"];</script>
<meta property="vf:unique_id" content="siteMN-pub331-8021BE8D-81B4-52DA-E053-0100007F2AD2">
<meta property="fb:app_id" content="176493275821694"/>
<meta property="tout:article:id" content="art-8021BE8D-81B4-52DA-E053-0100007F2AD2-pub331">
<meta property="bt:pubDate" content="20190124T09:00:00Z">
<meta property="bt:modDate" content="20190123T08:34:00Z">
<meta property="bt:keywords" content="ed-symkus">
<meta property="bt:author" content="Ed Symkus More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.crookstontimes.com/storyimage/MN/20190124/ENTERTAINMENT/190129932/AR/0/AR-190129932.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.crookstontimes.com/storyimage/MN/20190124/ENTERTAINMENT/190129932/AR/0/AR-190129932.jpg">
	<meta property="og:image:width" content="5610">
	<meta property="og:image:height" content="3740">
<meta name="twitter:title" content="Movie review: There's nothing serene about the unsettling 'Serenity'">
<meta name="twitter:description" content="First things first: Before getting into &#x201c;Serenity&#x2019;s&#x201d; actual plotline(s), it needs to be categorized, broken down and sorted out into what audiences should expect to see. So, it&#x2019;s definitely a drama, but within the confines of that wide-ranging term, it&#x2019;s about - in no specific order - bad marriages, a father and young son being torn apart, the Iraq war, the flagrant power of the wealthy, alcoholism, murder, social media, faulty memory, the establishing and">
<meta property="og:title" content="Movie review: There's nothing serene about the unsettling 'Serenity'"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="First things first: Before getting into &#x201c;Serenity&#x2019;s&#x201d; actual plotline(s), it needs to be categorized, broken down and sorted out into" />
<meta name="author" content="Ed Symkus More Content Now">
<link rel="canonical" href="https://www.crookstontimes.com/entertainment/20190124/movie-review-theres-nothing-serene-about-unsettling-serenity"/>
<script type="text/javascript">var dfp_url = "8021BE8D-81B4-52DA-E053-0100007F2AD2";</script>
<link rel="amphtml" href="https://www.crookstontimes.com/entertainment/20190124/movie-review-theres-nothing-serene-about-unsettling-serenity?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.crookstontimes.com/entertainment/20190124/movie-review-theres-nothing-serene-about-unsettling-serenity"
	},
    "headline": "Movie review: There&#x2019;s nothing serene about the unsettling &#x2018;Serenity&#x2019;",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.crookstontimes.com/storyimage/MN/20190124/ENTERTAINMENT/190129932/AR/0/AR-190129932.jpg",
       	"height": 3740,
       	"width": 5610
    },
    "url": "https://www.crookstontimes.com/article/20190124/ENTERTAINMENT/190129932",
    "thumbnailUrl": "https://www.crookstontimes.com/apps/pbcsi.dll/bilde?Site=MN&Date=20190124&Category=ENTERTAINMENT&ArtNo=190129932&Ref=AR",
    "dateCreated": "20190124T15:00:00Z",
    "datePublished": "20190124T15:00:00Z",
    "dateModified": "20190123T14:34:00Z",
    "author": [{"@type":"Person","name":"Ed Symkus More Content Now"}],
    "creator": "Ed Symkus More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Crookston Times - Crookston, MN",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.crookstontimes.com/Global/images/head/nameplate/mn-crookston_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": ["ed-symkus"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Movie review: There&#x2019;s nothing serene about the unsettling &#x2018;Serenity&#x2019; - Entertainment - Crookston Times - Crookston, MN - Crookston, MN</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.261/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_cujdqxxc7hxawx2yvwxn2vdqea' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.crookstontimes.com/news" target="_top">News</a></li><li><a href="https://www.crookstontimes.com/sports" target="_top">Sports</a></li><li><a href="https://www.crookstontimes.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.crookstontimes.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/crookstontimes/" target="_top">Obituaries</a></li><li><a href="https://www.crookstontimes.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.crookstontimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.crookstontimes.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MnCro" target="_blank">Classifieds</a></li><li><a href="https://www.crookstontimes.com/valleyshopper" target="_top">Valley Shopper</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.crookstontimes.com/subscribenow?g2i_source=crookstontimes.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=MCDT&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a data-gh-paywall-event="login" href="/login" id="press-plus-toggle">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.crookstontimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.crookstontimes.com">
							<img class="mainheadnameplate" src="https://www.crookstontimes.com/Global/images/head/nameplate/mn-crookston_logo.png"  alt="Crookston Times - Crookston, MN" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.crookstontimes.com/subscribenow?g2i_source=crookstontimes.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.crookstontimes.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.crookstontimes.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderboard"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190123083434">
	<div class="inner">
		<h1 class="headline">Movie review: There&#x2019;s nothing serene about the unsettling &#x2018;Serenity&#x2019;</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.crookstontimes.com/storyimage/MN/20190124/ENTERTAINMENT/190129932/AR/0/AR-190129932.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Karen (Anne Hathaway) has a little favor to ask of Baker (Matthew McConaughey). [Aviron]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Ed Symkus More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Jan&nbsp;24,&nbsp;2019&nbsp;at&nbsp;9:00&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>First things first: Before getting into &#x201c;Serenity&#x2019;s&#x201d; actual plotline(s), it needs to be categorized, broken down and sorted out into what audiences should expect to see. So, it&#x2019;s definitely a drama, but within the confines of that wide-ranging term, it&#x2019;s about - in no specific order - bad marriages, a father and young son being torn apart, the Iraq war, the flagrant power of the wealthy, alcoholism, murder, social media, faulty memory, the establishing and breaking of rules, dreams of escaping a humdrum life, revenge, infidelity, obsessive behavior. Well now, that&#x2019;s probably enough to fill up a couple of hours and maybe pique some interest.<br>    <br>No? You need more? OK, it&#x2019;s also a contemporary film noir and it has no qualms about dipping its toes into an area best described as Twilight Zone-ish. It&#x2019;s the first film both directed and written by Steven Knight since his 2013 Tom Hardy one-manner &#x201c;Locke,&#x201d; and it has lots more than one character in it, all of them either intertwining with or bouncing off of each other in an intriguing and puzzling and maddening piece of weirdness.<br>    <br>It begins as a fish story. Tanned and laidback charter boat owner Baker Dill (Matthew McConaughey) regularly takes vacationers from tranquil, tiny Plymouth Island, located &#x201c;in the middle of nowhere,&#x201d; out to sea to try their hand at catching tuna. What he doesn&#x2019;t tell his customers is that he&#x2019;s been trying to land the biggest, baddest tuna out there for as long as he can remember. His nicknames for it are &#x201c;The Beast&#x201d; and &#x201c;Justice,&#x201d; and he&#x2019;s going after it with emotions halfway between those of Captain Ahab and Hemingway&#x2019;s nameless protagonist in &#x201c;The Old Man and the Sea.&#x201d;<br>    <br>But then the zigging and zagging gets underway. Baker is broke. He can&#x2019;t afford fuel and he&#x2019;s unable to pay his first mate Duke (Djimon Hounsou). He earns some spending cash by &#x201c;servicing&#x201d; the lonely local beauty Constance (Diane Lane). But, hanging out nightly at the island&#x2019;s one drinking hole, he can&#x2019;t get his mind off catching that fish. Then into his life walks Karen (Anne Hathaway), the ex-wife he hasn&#x2019;t seen in 10 years. Neither has he seen their son Patrick (Rafael Sayegh), though he does communicate with him online. Karen hasn&#x2019;t come to Plymouth Island to catch up on past good times; she&#x2019;s there on business. She&#x2019;s there to ask, to plead with Baker to get her out of her awful marriage to the wealthy and brutish Frank (Jason Clarke), the man she left Baker for all those years ago. She&#x2019;s prepared to pay him handsomely to take Frank on a one-way fishing trip. &#x201c;Get off my boat!&#x201d; he snaps at her before meeting Frank, who Baker soon realizes is a blight on humanity.<br>    <br>Yeah, film noir territory. The kind where you want to yell at the screen, &#x201c;No! Don&#x2019;t do it!&#x201d; Then what starts out as strange, gets stranger. Who&#x2019;s that dark-suited guy with a brown briefcase who&#x2019;s following Baker all over the island? What happened to Baker a decade earlier when he shipped off to fight in Iraq? Why, when he turns on his car radio does the announcer appear to be talking to him, saying, &#x201c;It&#x2019;s a beautiful day, so just get out there and catch that damn fish?&#x201d; And why can&#x2019;t Baker recall when and how he first arrived on the island?<br>    <br>There&#x2019;s a great old sketch by the comedy troupe The Firesign Theatre in which a high school principal is stumbling over a speech to his students, and one of them shouts, &#x201c;What is reality?&#x201d; That question is a perfect complement to the happenings in and around Plymouth Island. McConaughey, who&#x2019;s very good at acting confused and befuddled, never says those exact words, but it&#x2019;s what his character is feeling. When all is finally revealed in this swirling, freewheeling movie, it&#x2019;s clear that his feelings were apt.<br><br>Ed Symkus writes about movies for More Content Now. He can be reached at esymkus@rcn.com.<br><br>&#x201c;Serenity&#x201d;<br>Written and directed by Steven Knight<br>With Matthew McConaughey, Anne Hathaway, Jason Clarke, Djimon Hounsou, Diane Lane<br>Rated R</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.crookstontimes.com/subscribenow?g2i_source=crookstontimes.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.crookstontimes.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.crookstontimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CDT" target="_top">My Profile</a></li><li><a href="https://www.crookstontimes.com/submit" target="_top">Online Forms</a></li><li><a href="https://www.crookstontimes.com/contact" target="_top">Contact Us</a></li><li><a href="http://yellowpages.totallylocal.com/Crookston%20MN.z.html" target="_blank">Crookston Yellow Pages</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/mncro-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://crookstontimes.mycapture.com/mycapture/index.asp" target="_blank">Photo Reprints</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MnCro" target="_blank">Classifieds</a></li><li><a href="http://shopping.crookstontimes.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="http://mediakit.gatehousemedia.com/Crookston_MN/" target="_top">Advertise With Us</a></li><li><a href="https://www.crookstontimes.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.crookston.mn.us/" target="_blank">City of Crookston</a></li><li><a href="http://www.crookston.k12.mn.us/" target="_blank">Crookston Public Schools</a></li><li><a href="http://www.co.polk.mn.us/" target="_blank">Polk County</a></li><li><a href="http://www.visitcrookston.com/" target="_blank">Visitor Info.</a></li><li><a href="http://www3.crk.umn.edu/" target="_blank">U. of Minnesota Crookston</a></li><li><a href="http://www.tvoc.org/" target="_blank">Tri-Valley Opportunity Council Inc.</a></li></ul></div><div class="footer-col"><h4>Sports<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://region8mn.org/public/genie/58/school/1/" target="_blank">High School</a></li><li><a href="http://www.goldeneaglesports.com/" target="_blank">Golden Eagle Athletics</a></li><li><a href="http://www.northernsun.org" target="_blank">N. Sun Intercollegiate Conference</a></li><li><a href="http://www.mshsl.org/mshsl/index.asp" target="_blank">Minnesota State High School League</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MN&date=20190124&category=ENTERTAINMENT&lopenr=190129932&Ref=AR&rssfeed=true -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Entertainment</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Crookston Times - Crookston, MN  ~ 124 South Broadway, Crookston, MN 56716 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.crookstontimes.com/subscribenow?g2i_source=crookstontimes.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.crookstontimes.com" target="_top">Home</a></li><li><a href="https://www.crookstontimes.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3840"><a href="https://www.crookstontimes.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"3841"><a href="https://www.crookstontimes.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"3842"><a href="https://www.crookstontimes.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"3843"><a href="https://www.crookstontimes.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"3844"><a href="https://www.crookstontimes.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"3846"><a href="https://www.crookstontimes.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"3845"><a href="https://www.crookstontimes.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"37333"><a href="http://elections.gatehousemedia.com/crookstontimes/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.crookstontimes.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3849"><a href="https://www.crookstontimes.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.crookstontimes.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3852"><a href="https://www.crookstontimes.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"3853"><a href="https://www.crookstontimes.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"3854"><a href="https://www.crookstontimes.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"3855"><a href="https://www.crookstontimes.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"3830"><a href="https://www.crookstontimes.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38386"><a href="https://www.crookstontimes.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.crookstontimes.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52242"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"3859"><a href="https://www.crookstontimes.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"3860"><a href="https://www.crookstontimes.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"3861"><a href="https://www.crookstontimes.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"3862"><a href="https://www.crookstontimes.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"3863"><a href="https://www.crookstontimes.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"3864"><a href="https://www.crookstontimes.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"3865"><a href="https://www.crookstontimes.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"3866"><a href="https://www.crookstontimes.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.crookstontimes.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3869"><a href="https://www.crookstontimes.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"3870"><a href="https://www.crookstontimes.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"3871"><a href="https://www.crookstontimes.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.crookstontimes.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/crookstontimes/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.crookstontimes.com/photos" target="_top">Photos</a></li><li><a href="https://www.crookstontimes.com/videos" target="_top">Videos</a></li><li><a href="https://www.crookstontimes.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.crookstontimes.com" target="_top">Games</a></li><li><a href="https://www.crookstontimes.com/contests" target="_top">Contests</a></li><li><a href="https://www.crookstontimes.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.crookstontimes.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.crookstontimes.com/section/promoted//?prx_adpz=2296" target="_top">From Our Advertisers</a></li><li><a href="https://www.crookstontimes.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.crookstontimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CDT" target="_top">My Profile</a></li><li><a href="https://www.crookstontimes.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MnCro" target="_blank">Classifieds</a></li><li><a href="http://findnsave.crookstontimes.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.crookstontimes.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.crookstontimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.crookstontimes.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/mncro-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Crookston_MN/" target="_top">Advertise With Us</a></li><li><a href="https://www.crookstontimes.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://crookstontimes.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@crookstontimes.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.crookstontimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Crookston-Daily-Times/154738907897235?fref=ts""
								target="_blank"
								title="Crookston Times - Crookston, MN Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Crookston Times - Crookston, MN RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.crookstontimes.com/contact"
								title="Contact Crookston Times - Crookston, MN">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.261/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.261/confiant.min.js"></script>
<script>!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-01-24&nbsp;10:14:37-->
	</body>
</html>