
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190528093525
template: 
currentrequest: /apps/pbcs.dll/article?avis=MN&date=20190528&category=BUSINESS&lopenr=190529769&Ref=AR
currentrequestunmodified: /business/20190528/cars-we-remember-getting-to-know-zora-arkus-duntov-his-grand-sport-corvettes-and-upcoming-2020-mid-engine-zora-corvette
@templatetype: /apps/pbcs.dll/article?avis=MN&date=20190528&category=BUSINESS&lopenr=190529769&Ref=AR
@pagetype: article
app version: 2.0.332
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Crookston Times - Crookston, MN" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 89F42F7A-E150-0A66-E053-0100007FE0E1-->
<meta name="description" content="Q: Greg I enjoyed your article on the upcoming 2020 mid-engine C8 Corvette and rumors of a probable Zora edition. Would you tell us about Zora Arkus-Duntov and what he meant to the Chevy Corvette? Also, was Shelby and his AC Cobras the main reason Duntov built those 1963 Grand Sport Corvettes? Dave B., Bloomsburg, PennsylvaniaA: Dave, this is yet another great example of the many Ford versus Chevy sagas of high performance, and may be the one that still is most talked about.Known as the" />
<meta name="news_keywords" content="greg zyla" />
<script type="text/javascript">var news_keywords=["greg zyla"];</script>
<meta property="vf:unique_id" content="siteMN-pub331-89F42F7A-E150-0A66-E053-0100007FE0E1">
<meta property="fb:app_id" content="176493275821694"/>
<meta property="tout:article:id" content="art-89F42F7A-E150-0A66-E053-0100007FE0E1-pub331">
<meta property="bt:pubDate" content="20190528T09:14:22Z">
<meta property="bt:modDate" content="20190528T09:14:00Z">
<meta property="bt:keywords" content="greg-zyla">
<meta property="bt:author" content="Greg Zyla More Content Now">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.crookstontimes.com/storyimage/MN/20190528/BUSINESS/190529769/AR/0/AR-190529769.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.crookstontimes.com/storyimage/MN/20190528/BUSINESS/190529769/AR/0/AR-190529769.jpg">
	<meta property="og:image:width" content="1200">
	<meta property="og:image:height" content="1192">
<meta name="twitter:title" content="Cars We Remember: Getting to know Zora Arkus-Duntov, his Grand Sport Corvettes and an upcoming 2020 mid-engine 'Zora' Corvette">
<meta name="twitter:description" content="Q: Greg I enjoyed your article on the upcoming 2020 mid-engine C8 Corvette and rumors of a probable Zora edition. Would you tell us about Zora Arkus-Duntov and what he meant to the Chevy Corvette? Also, was Shelby and his AC Cobras the main reason Duntov built those 1963 Grand Sport Corvettes? Dave B., Bloomsburg, PennsylvaniaA: Dave, this is yet another great example of the many Ford versus Chevy sagas of high performance, and may be the one that still is most talked about.Known as the">
<meta property="og:title" content="Cars We Remember: Getting to know Zora Arkus-Duntov, his Grand Sport Corvettes and an upcoming 2020 mid-engine 'Zora' Corvette"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Q: Greg I enjoyed your article on the upcoming 2020 mid-engine C8 Corvette and rumors of a probable Zora edition. Would you tell us about Zora Arkus-" />
<meta name="author" content="Greg Zyla More Content Now">
<link rel="canonical" href="https://www.crookstontimes.com/business/20190528/cars-we-remember-getting-to-know-zora-arkus-duntov-his-grand-sport-corvettes-and-upcoming-2020-mid-engine-zora-corvette"/>
<script type="text/javascript">var dfp_url = "89F42F7A-E150-0A66-E053-0100007FE0E1";</script>
<link rel="amphtml" href="https://www.crookstontimes.com/business/20190528/cars-we-remember-getting-to-know-zora-arkus-duntov-his-grand-sport-corvettes-and-upcoming-2020-mid-engine-zora-corvette?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.crookstontimes.com/business/20190528/cars-we-remember-getting-to-know-zora-arkus-duntov-his-grand-sport-corvettes-and-upcoming-2020-mid-engine-zora-corvette"
	},
    "headline": "Cars We Remember: Getting to know Zora Arkus-Duntov, his Grand Sport Corvettes and an upcoming 2020 mid-engine &#x2018;Zora&#x2019; Corvette",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.crookstontimes.com/storyimage/MN/20190528/BUSINESS/190529769/AR/0/AR-190529769.jpg",
       	"height": 1192,
       	"width": 1200
    },
    "url": "https://www.crookstontimes.com/article/20190528/BUSINESS/190529769",
    "thumbnailUrl": "https://www.crookstontimes.com/apps/pbcsi.dll/bilde?Site=MN&Date=20190528&Category=BUSINESS&ArtNo=190529769&Ref=AR",
    "dateCreated": "20190528T15:14:22Z",
    "datePublished": "20190528T15:14:22Z",
    "dateModified": "20190528T15:14:00Z",
    "author": [{"@type":"Person","name":"Greg Zyla More Content Now"}],
    "creator": "Greg Zyla More Content Now",
    "publisher": {
       "@type": "Organization",
       "name": "Crookston Times - Crookston, MN",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.crookstontimes.com/Global/images/head/nameplate/mn-crookston_logo.png"
       }
    },
    "articleSection": "Business",
    "keywords": ["greg-zyla"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Cars We Remember: Getting to know Zora Arkus-Duntov, his Grand Sport Corvettes and an upcoming 2020 mid-engine &#x2018;Zora&#x2019; Corvette - Business - Crookston Times - Crookston, MN - Crookston, MN</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.332/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	#interstitial {line-height: 0;}
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
				<script type="text/javascript">
  var TriggerPrompt = function(articleUrl, contentId) {
	if (!$(".p402_premium").length) {
		setTimeout(function(){ TriggerPrompt(articleUrl, contentId) }, 500);
		return;
	}
    var ARTICLE_URL = articleUrl ? articleUrl : window.location.href,
		CONTENT_ID 	= contentId ? contentId : 'everything',
		el 			= document.createElement('script'),
		url 		= '//survey.g.doubleclick.net/survey?site=_cujdqxxc7hxawx2yvwxn2vdqea' +
              '&url=' + encodeURIComponent(ARTICLE_URL) +
              (CONTENT_ID ? '&cid=' + encodeURIComponent(CONTENT_ID) : '') +
              '&random=' + (new Date).getTime() +
              '&after=1';
    el.setAttribute('src', url);
    var head = document.getElementsByTagName('head')[0] ||
        document.getElementsByTagName('body')[0];
    head.appendChild(el);
  };
  function pressplusAlternateAction() {
	__gh__webApp.paywall.showUserLoginForm();
  }
</script>

					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.crookstontimes.com/news" target="_top">News</a></li><li><a href="https://www.crookstontimes.com/sports" target="_top">Sports</a></li><li><a href="https://www.crookstontimes.com/entertainment" target="_top">Entertainment</a></li><li><a href="https://www.crookstontimes.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/crookstontimes/" target="_top">Obituaries</a></li><li><a href="https://www.crookstontimes.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.crookstontimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.crookstontimes.com/homes" target="_top">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/MnCro" target="_blank">Classifieds</a></li><li><a href="https://www.crookstontimes.com/valleyshopper" target="_top">Valley Shopper</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<li id="toprail-subscribe"><a href="https://www.crookstontimes.com/subscribenow?g2i_source=crookstontimes.com&g2i_medium=subscribe&g2i_campaign=topRail" target="_top" class="btn btn-sm btn-subscribe hidden-lg">Subscribe</a></li>
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<script type="text/javascript">
	function searchArchive(archval){
		if(archval == 'archive'){
			document.location.href = 'http://nl.newsbank.com/nl-search/we/Archives?p_product=MCDT&p_theme=gatehouse&p_action=keyword';
		}else{
			return false;
		}
	}
</script>
<div class="input-group-btn">
	<button type="button" class="btn btn-default dropdown-toggle" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false"><span class="caret"></span></button>
	<ul class="dropdown-menu" id="searchparam_dd">
		<li data-type="site" class="selected">Site</li>
<li data-type="archive">Archive</li>
	</ul>
</div><!-- /btn-group -->
<script>
$(document).on('click', '#searchparam_dd li', function() {
	searchArchive($(this).data('type'));
});
</script>
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-login">
					<a class="hide" data-gh-paywall-event="login" href="/login">
						<i class="fa fa-user"></i>
						<span class="hidden-sm hidden-xs">Log in</span>
					</a>
				</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.crookstontimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.crookstontimes.com">
							<img class="mainheadnameplate" src="https://www.crookstontimes.com/Global/images/head/nameplate/mn-crookston_logo.png"  alt="Crookston Times - Crookston, MN" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<a href="https://www.crookstontimes.com/subscribenow?g2i_source=crookstontimes.com&g2i_medium=subscribe&g2i_campaign=header" target="_top" class="btn btn-subscribe">Subscribe Now</a>
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.crookstontimes.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.crookstontimes.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190528091427">
	<div class="inner">
		<h1 class="headline">Cars We Remember: Getting to know Zora Arkus-Duntov, his Grand Sport Corvettes and an upcoming 2020 mid-engine &#x2018;Zora&#x2019; Corvette</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.crookstontimes.com/storyimage/MN/20190528/BUSINESS/190529769/AR/0/AR-190529769.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">The late Zora Arkus-Duntov, left in sunglasses, shows executives the assembly of one of five 1963 Chevrolet Corvette Grand Sport race cars. Duntov had always campaigned for a mid-engine Corvette and come July 18, the 2020 mid-engine Corvette becomes a reality. Duntov passed away in 1996. [General Motors Archives]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Greg Zyla More Content Now
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Tuesday</h3>
							<span class="article-meta-date">May&nbsp;28,&nbsp;2019&nbsp;at&nbsp;9:14&nbsp;AM</span>
							<span class="article-meta-updated">May&nbsp;28,&nbsp;2019&nbsp;at&nbsp;9:14&nbsp;AM</span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p>Q: Greg I enjoyed your article on the upcoming 2020 mid-engine C8 Corvette and rumors of a probable Zora edition. Would you tell us about Zora Arkus-Duntov and what he meant to the Chevy Corvette? Also, was Shelby and his AC Cobras the main reason Duntov built those 1963 Grand Sport Corvettes? <br>Dave B., Bloomsburg, Pennsylvania<br><br>A: Dave, this is yet another great example of the many Ford versus Chevy sagas of high performance, and may be the one that still is most talked about.<br><br>Known as the Godfather, Father or Immortalizer of the Corvette, (take your pick) Zora Arkus-Duntov was born in Belgium in 1909 to Russian-Jewish parents and then moved with them first to Berlin, Germany, and then Leningrad, Russia. When World War II broke out and after serving in the French Air Force, Zora found his way to the United States where he and his brother, Yura, established the Ardun Mechanical Company in Manhattan, New York. (Ardun is from ARkus DUNtov while Zora&#x2019;s hyphenated last name combines both Arkus (his father) and Duntov (his stepfather after his mother remarried). Zora was also a successful race driver himself, winning many important events from Pikes Peak to first in class at LeMans. Ardun was famous for its hemispherical Flathead Ford V8 aluminum cylinder heads that pushed horsepower to an astounding 300-plus. Ardun was also one of the very first major eastern seaboard aftermarket performance parts companies as most operated out west ala Isky, Offenhauser and Edelbrock to name a few.   <br><br>Arkus-Duntov first laid eyes on the new Harley Earl-designed 1953 Corvette at a traveling GM Motorama show in New York City. Although he liked the looks, the underpowered three-carburetor Blue Flame six-cylinder was totally underwhelming. He wrote to Chevy&#x2019;s chief engineer Ed Cole, and along with co-engineer Maurice Olley, they were so impressed with Duntov&#x2019;s letter that they interviewed and hired him on May 1, 1953, as an assistant staff engineer. Duntov&#x2019;s main goal was to make the new Corvette a real sports car, not a slowpoke six-cylinder Chevy two-seater. He ended up in full charge of Chevrolet high-performance until his retirement in 1975. The only thing he didn&#x2019;t accomplish was the mid-engine Corvette, much to his dismay.<br><br>As for the Carroll Shelby and Arkus-Duntov tie-in, it began when Shelby wanted to build the ultimate Ford sports car that would beat the now well-developed Arkus-Duntov commercially available V8 Corvettes both on and off the track. Shelby convinced the moguls at Ford to move forward with his new Shelby Cobra idea after he made a deal with A.C. Bristol Cars in England to buy bodies and chassis for his soon to be born Ford AC Cobra.<br><br>Shelby&#x2019;s initial Ford V8 Cobra came to life in 1962, and he dominated road racing by trouncing the usually dominating Corvettes in big events. Shelby was so good at what he did he even convinced Chevy&#x2019;s top Corvette race driver, namely Dave McDonald, to drive for Team Cobra. MacDonald drove the Cobras to numerous wins, but sadly lost his life at the Indy 500 in 1964 in a double fatal crash with Eddie Sachs.  <br><br>So, with the Cobras dominating road racing action against the now heavier and outclassed Corvettes, Duntov was ready for a full out assault. He initiated the building of a 1,800-pound 1963 Corvette Grand Sport, utilizing lightweight pieces and powered by a special, dual spark plug, all-aluminum small block Chevy V8 under the hood. And yes, Duntov built these highly sophisticated Grand Sports specifically to beat Shelby and his Cobras.<br><br>The race was on.<br><br>Shelby&#x2019;s Cobras were available to the general public at any Ford dealer and offered small-block V8 Fords in either 260 or 289 cubic inches with up to 306 horses. For the ultimate adrenaline rush, the thundering 427 side oiler Ford V8, listed at 425 horses but putting out near 500, was the hot ticket and still is to this day.<br><br>Duntov&#x2019;s Grand Sport, meanwhile, never made it past five units as Chevrolet pulled the plug on racing in February of &#x2019;63. Duntov had planned a run of 125 lightweight Grand Sports, but GM put the brakes on. However, the five that are still around today initially were powered by the aforementioned specially built 377-inch aluminum small block dual ignition with hemispherical combustion chambers fed by four Weber side draft carbs that developed 525 horses.<br><br>However, these Grand Sports did see racing action. In its first head-to-head match against Ford Cobras, and amongst 58 entries from all over the world, the Corvette Grand Sports finished higher than any Ford Cobra at the Governor&#x2019;s Cup in 1963 at the Nassau event. Roger Penske finished third overall, beaten only by the ultra sports cars of winner A.J. Foyt in a Scarab Mark IV Chevy (big block) and runner-up Pedro Rodriguez in a Ferrari 250P. Duntov&#x2019;s other two Grand Sports found Augie Pabst (yes, he of Pabst Beer) finishing fourth and Dick Thompson coming home sixth. The first Cobra to finish was George Butler, who finished 11th overall with Frank Gardner 12th. Dan Gurney and John Everly did not finish with transmission failure in Cobras.<br><br>Still, with no cooperation from upper level board room, Duntov&#x2019;s otherwise spectacular Corvette legacy will always include his numerous, unsuccessful attempts at building a mid engine Corvette. He tried as far back as the mid-1960s to get the go ahead, but fell to corporate overrides time and again. He understood back then that mid-engine dynamics offered the ultimate in road racing performance.<br><br>And so did Ford &#x2026; and Ford did something about it.<br><br>Specifically, thanks to Carroll Shelby and co-driver friend and race engineer Ken Miles, Ford successfully built the Ford GT40 mid-engine sports car back in 1966 and proceeded to stun the racing world when it won the 24 Hours of Lemans. Ford upset the heavily favored Ferrari team and this accomplishment will be chronicled in an upcoming movie starring Matt Damon (as Shelby) and Christian Bale (as Ken Miles) titled &#x201c;Ford v. Ferrari.&#x201d; Look for it later this year.<br><br>In comparison to Ford&#x2019;s winning 1966 GT40 mid-engine sports car, it took Corvette 54 years to bring to market Duntov&#x2019;s ultimate dream, which is now all set for a July 18 introduction. Corvette enthusiasts expect to see a special 2020 Zora Arkus-Duntov edition and rumors persist it will be the fastest Corvette ever built.<br><br>A 2020 Zora Corvette would be the ultimate tribute to the man who made Corvette what it is today.  <br>Greg Zyla writes weekly for More Content Now and GateHouse Media. Contact him at greg@gregzyla.com.</p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<div id="footer-main-subscribe">
						<h2>Never miss a story</h2>
						<p>
							Choose the plan that's right for you.<br>
							Digital access or digital and print delivery.
						</p>
						<a href="https://www.crookstontimes.com/subscribenow?g2i_source=crookstontimes.com&g2i_medium=subscribe&g2i_campaign=footer" target="_top" class="btn btn-subscribe">Subscribe Now</a>
					</div>
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.crookstontimes.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://myprofile.crookstontimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CDT" target="_top">My Profile</a></li><li><a href="https://www.crookstontimes.com/submit" target="_top">Online Forms</a></li><li><a href="https://www.crookstontimes.com/contact" target="_top">Contact Us</a></li><li><a href="http://yellowpages.totallylocal.com/Crookston%20MN.z.html" target="_blank">Crookston Yellow Pages</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/mncro-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://crookstontimes.mycapture.com/mycapture/index.asp" target="_blank">Photo Reprints</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.marketplaceadsonline.com/marketplace/MnCro" target="_blank">Classifieds</a></li><li><a href="http://shopping.crookstontimes.com/ROP/Categories.aspx" target="_blank">Shopping</a></li><li><a href="http://mediakit.gatehousemedia.com/Crookston_MN/" target="_top">Advertise With Us</a></li><li><a href="https://www.crookstontimes.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li></ul></div><div class="footer-col"><h4>Community Info<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.crookston.mn.us/" target="_blank">City of Crookston</a></li><li><a href="http://www.crookston.k12.mn.us/" target="_blank">Crookston Public Schools</a></li><li><a href="http://www.co.polk.mn.us/" target="_blank">Polk County</a></li><li><a href="http://www.visitcrookston.com/" target="_blank">Visitor Info.</a></li><li><a href="http://www3.crk.umn.edu/" target="_blank">U. of Minnesota Crookston</a></li><li><a href="http://www.tvoc.org/" target="_blank">Tri-Valley Opportunity Council Inc.</a></li></ul></div><div class="footer-col"><h4>Sports<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://region8mn.org/public/genie/58/school/1/" target="_blank">High School</a></li><li><a href="http://www.goldeneaglesports.com/" target="_blank">Golden Eagle Athletics</a></li><li><a href="http://www.northernsun.org" target="_blank">N. Sun Intercollegiate Conference</a></li><li><a href="http://www.mshsl.org/mshsl/index.asp" target="_blank">Minnesota State High School League</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=MN&date=20190528&category=BUSINESS&lopenr=190529769&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse Business</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Crookston Times - Crookston, MN  ~ 124 South Broadway, Crookston, MN 56716 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<a href="https://www.crookstontimes.com/subscribenow?g2i_source=crookstontimes.com&g2i_medium=subscribe&g2i_campaign=drawer" target="_top" class="btn btn-subscribe">Subscribe Now</a><hr>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.crookstontimes.com" target="_top">Home</a></li><li><a href="https://www.crookstontimes.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3840"><a href="https://www.crookstontimes.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"3841"><a href="https://www.crookstontimes.com/news/court-news" target="_top">Court News</a></li><li id="navLink-TEST-"3842"><a href="https://www.crookstontimes.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"3843"><a href="https://www.crookstontimes.com/news/nation-world" target="_top">Nation & World</a></li><li id="navLink-TEST-"3844"><a href="https://www.crookstontimes.com/news/police-fire" target="_top">Police & Fire</a></li><li id="navLink-TEST-"3846"><a href="https://www.crookstontimes.com/news/state-news" target="_top">State News</a></li><li id="navLink-TEST-"3845"><a href="https://www.crookstontimes.com/news/shareable" target="_top">Shareable</a></li><li id="navLink-TEST-"37333"><a href="http://elections.gatehousemedia.com/crookstontimes/todaystopics/" target="_blank">Election 2016</a></li></ul></li><li><a href="https://www.crookstontimes.com/sports"><span class="nav-category">Sports</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3849"><a href="https://www.crookstontimes.com/sports/high-school" target="_top">High School</a></li></ul></li><li><a href="https://www.crookstontimes.com/entertainment"><span class="nav-category">Entertainment</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3852"><a href="https://www.crookstontimes.com/entertainment/books" target="_top">Books</a></li><li id="navLink-TEST-"3853"><a href="https://www.crookstontimes.com/entertainment/celebrity-news" target="_top">Celebrity News</a></li><li id="navLink-TEST-"3854"><a href="https://www.crookstontimes.com/entertainment/movies" target="_top">Movies</a></li><li id="navLink-TEST-"3855"><a href="https://www.crookstontimes.com/entertainment/music" target="_top">Music</a></li><li id="navLink-TEST-"3830"><a href="https://www.crookstontimes.com/entertainment/tv-guide" target="_top">TV Guide</a></li><li id="navLink-TEST-"38386"><a href="https://www.crookstontimes.com/calendar" target="_top">Calendar</a></li></ul></li><li><a href="https://www.crookstontimes.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52242"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li><li id="navLink-TEST-"3859"><a href="https://www.crookstontimes.com/lifestyle/boomers" target="_top">Boomers</a></li><li id="navLink-TEST-"3860"><a href="https://www.crookstontimes.com/lifestyle/faith" target="_top">Faith</a></li><li id="navLink-TEST-"3861"><a href="https://www.crookstontimes.com/lifestyle/family" target="_top">Family</a></li><li id="navLink-TEST-"3862"><a href="https://www.crookstontimes.com/lifestyle/food" target="_top">Food</a></li><li id="navLink-TEST-"3863"><a href="https://www.crookstontimes.com/lifestyle/health" target="_top">Health</a></li><li id="navLink-TEST-"3864"><a href="https://www.crookstontimes.com/lifestyle/home-garden" target="_top">Home & Garden</a></li><li id="navLink-TEST-"3865"><a href="https://www.crookstontimes.com/lifestyle/pets" target="_top">Pets</a></li><li id="navLink-TEST-"3866"><a href="https://www.crookstontimes.com/lifestyle/travel" target="_top">Travel</a></li></ul></li><li><a href="https://www.crookstontimes.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"3869"><a href="https://www.crookstontimes.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"3870"><a href="https://www.crookstontimes.com/opinion/editorials" target="_top">Editorials</a></li><li id="navLink-TEST-"3871"><a href="https://www.crookstontimes.com/opinion/letters" target="_top">Letters</a></li></ul></li><li><a href="https://www.crookstontimes.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/crookstontimes/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.crookstontimes.com/photos" target="_top">Photos</a></li><li><a href="https://www.crookstontimes.com/videos" target="_top">Videos</a></li><li><a href="https://www.crookstontimes.com/calendar" target="_top">Calendar</a></li><li><a href="http://games.crookstontimes.com" target="_top">Games</a></li><li><a href="https://www.crookstontimes.com/contests" target="_top">Contests</a></li><li><a href="https://www.crookstontimes.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.crookstontimes.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.crookstontimes.com/section/promoted//?prx_adpz=2296" target="_top">From Our Advertisers</a></li><li><a href="https://www.crookstontimes.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://myprofile.crookstontimes.com/page.aspx?QS=c76003443ff9837d08393c4559ff8a1b86d1a2da672edbd7&PROD_CODE=NOMX_CDT" target="_top">My Profile</a></li><li><a href="https://www.crookstontimes.com/subscribenow" target="_top">Subscribe</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://www.marketplaceadsonline.com/marketplace/MnCro" target="_blank">Classifieds</a></li><li><a href="http://findnsave.crookstontimes.com/" target="_top">Find-N-Save</a></li><li><a href="https://www.crookstontimes.com/section/cars" target="_top">Cars</a></li><li><a href="https://www.crookstontimes.com/jobs" target="_top">Jobs</a></li><li><a href="https://www.crookstontimes.com/homes" target="_top">Homes</a></li><li><a href="http://adportal.marketplaceadsonline.com/gatehouse-adportal/mncro-classified/index.html" target="_blank">Place an Ad</a></li><li><a href="http://mediakit.gatehousemedia.com/Crookston_MN/" target="_top">Advertise With Us</a></li><li><a href="https://www.crookstontimes.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill </a></li><li><a href="http://crookstontimes.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:editor@crookstontimes.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.crookstontimes.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/pages/Crookston-Daily-Times/154738907897235?fref=ts""
								target="_blank"
								title="Crookston Times - Crookston, MN Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Crookston Times - Crookston, MN RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.crookstontimes.com/contact"
								title="Contact Crookston Times - Crookston, MN">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.332/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.332/confiant.min.js" crossorigin="anonymous"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-05-28&nbsp;09:35:25-->
	</body>
</html>